Busch Jäger Probleme

I don’t know if it’s better to write in German or English - that’s why I have chosen English :slight_smile:
I have following hardware from Busch-Jäger:
6711U Relay and the 8-way control panel 6737-84.
I was able to connect the devise to my Conbee III and I am also able to switch the light that has hard his on with key 2 and the off with key 1.
When tracing the reaction pressing any other key 3-8 I am getting following entries in the INFO Log:
16:37:29:977 [INFO] - Button 3002 - RM01, broadcast to: 0x0002, endpoint: 0x0B, cluster: SCENES (0x0005), action: Recall scene 3, payload: 020003, zclSeq: 53
16:37:31:191 [INFO] - Button 4002 - RM01, broadcast to: 0x0002, endpoint: 0x0B, cluster: SCENES (0x0005), action: Recall scene 4, payload: 020004, zclSeq: 54
16:37:32:355 [INFO] - Button 5002 - RM01, broadcast to: 0x0002, endpoint: 0x0C, cluster: SCENES (0x0005), action: Recall scene 5, payload: 020005, zclSeq: 55
16:37:33:461 [INFO] - Button 6002 - RM01, broadcast to: 0x0002, endpoint: 0x0C, cluster: SCENES (0x0005), action: Recall scene 6, payload: 020006, zclSeq: 56
16:37:34:473 [INFO] - Button 7002 - RM01, broadcast to: 0x0002, endpoint: 0x0D, cluster: SCENES (0x0005), action: Recall scene 7, payload: 020007, zclSeq: 57
16:37:35:507 [INFO] - Button 8002 - RM01, broadcast to: 0x0002, endpoint: 0x0D, cluster: SCENES (0x0005), action: Recall scene 8, payload: 020008, zclSeq: 58

But there lights/scenes that I have assigned to that key not reacting.

Is there something I did wrong?

Kind regards from a newbie…
Helmut

Hallo Helmut,
ich denke nicht das Du etwas falsch gemacht hast. Ich habe seit jahren 9 Busch Jäger Schalter mit dem Raspbee 2 in Benutzung. Bisher ohne Probleme. Zwischenzeitlich habe ich sowohl die Firmware als auch Phoscon aktualisiert.
Seitdem lassen sich keine Busch-Jäger schalter mehr in Phoscon konfigurieren. Weder die bestehenden, noch neue. Das scheint ein Fehler zu sein. Ich warte auch dringend auf eine Lösung.

PS. Das die oberste wippe des Schalters immer funktioniert ist normal. Diese sin nicht programmierbar.

Ich hoffe das bald das Problem gelöst wird.

Hier gab es schon ein ähnliches Problem:

Grüße Manuel

Hello Helmut,
I don’t think you did anything wrong. I have been using 9 Busch Jäger switches with the Raspbee 2 for years. So far no problems. In the meantime I have updated both the firmware and Phoscon.
Since then, Busch-Jäger switches can no longer be configured in Phoscon. Neither the existing ones nor new ones. This seems to be a mistake. I’m also urgently waiting for a solution.

P.S. It is normal that the top rocker of the switch always works. These are not programmable.

I hope that the problem will be solved soon.

Hello,
I have the exact same problem. Everything works fine, but I can not use any of the Busch Jaeger (BJ) RM01 (6736-8x) to control anything.
I can control the lights controlled by the 6 Busch Jäger via Zigbee/Phoscon, though. The top row switched the lights directly, this works as well. All additional Buttons are useless.

Setup:

What I did try to fix the problem and what is my understanding:

  1. Several remove (in phoscon) and pairing trials over several weeks. The pairing for the BJ failed most of the time
    … which did not help at all, so I tried to look into more detail

  2. I checked all the elements via the API for lights, groups, devices, sensors and it did not completely match what I saw in deCONZ and in phoscon
    e.g via http:///api//lights
    After trying to delete several via API I decided to …

  3. setup a complete new system and moved the conbee II to the new Raspi
    All already paired zigbee nodes came up - and everything except the BJ buttons did work.
    What was strange, they showed up incomplete, so some I got only a switch some only lights.
    So I tried to reconnect the BJ once again, it all seems to work. Pairing was immediate, and controlling the lights worked.
    I was able to connect a RB01 (4 Buttons, Two rows, Battery Controlled, no light attached) and the TOP ROW works, the SECOND ROW of buttons do not work.
    I repeated it with another RB01 → same result.
    → Now I have at least some buttons back to control lights.

Trying to use the SECOND ROW of buttons does not work for any of the 6 RM01.

What seems strange for all the RM01, in deCONZ I can see 2 Light Link Color Scene Controllers and the light Link Dimmable Light. In Phoscon I can assign 4 Button, instead of 2 Buttons (TOP ROW is direct light control via wire). I believe i used the correct type “QControl Unit 2-fold”

Hi together
i have installed the recently released Firmware of the Zigbee stick and also the system update … but still nothing happens with my Busch Jäger … does anybody knows anything if it supposed to work again ? Any special treatment I might also need to do … thanks for any helping information.
BR Helmut

Hallo,

ich habe die gleichen Probleme mit den 6736 bzw 6737 und hatte mich deswegen auch an BJ Support gewandt, die Antwort lasse ich hier mal weg, weil war unterirdischen Nutzlos.
Deswegen habe ich mit Dresden Elektronik in Verbindung gesetzt und ihnen das Problem erklärt, nach einigem hin und her haben Sie mir heute mitgeteilt das dieses Problem vom Schaltereditor der Phoscon-app kommt und beim nächsten Update behoben werden soll.

Noch ein kleiner Tipp bis dahin, bei meinen 6737-84 kann ich die 3. Wippe im Schaltereditor frei zuweisen und es funktioniert;-)

Grüße Hoomi

Hello,

I have the same problems with the 6736 or 6737 and therefore had also contacted BJ Support, the answer I leave out here because was underground useless.
That’s why I contacted Dresden Elektronik and explained the problem to them, after some back and forth you told me today that this problem comes from the switch editor of the Phoscon app and should be fixed at the next update.

A little tip until then, with my 6737-84 I can freely assign the 3rd rocker in the switch editor and it works;-)

Greetings from Hoomi!

Can your please post in English?