[Solved] HUE Lightstrip Plus V4 on PhosconAPP 2.24.2 cannot integrate into the system

Hello, I have the Phosconn APP version 2.24.2 version on it and I cannot integrate the HUE LED Lightstrips Plus V4 into the system. The strip is definitely in integration mode and the search for new lamps does not yield any results. What can I do? They are in the compatibility list


  • Host system: PC
  • Running method: Ubuntu
  • Firmware version: (26780700)
  • deCONZ version : (2.24.2)
  • Device: ConBee II
  • Do you use an USB extension cable: yes

deCONZ Logs

No response

Additional context

No response


It looks like you can’t learn anything new anymore. I had an IKEA motion sensor in it, deleted it and wanted to retrain it. The system no longer recognizes it even though it worked before?

Can you share some logs?

You can find out here how to make those:

thanks for the answer and interest in helping me,

I found a solution, I was already thinking about it and then I came up with the idea of removing the deconz USB stick, waited for a minute and put it back in, saw everything was working great again, then turned the power of the whole PC for 5 minutes and now it works all again. Apparently the stick has hung up, you can see that sometimes reboot isn’t enough :slight_smile:

Sorry for my English, Thats Translator :slight_smile:

1 Like

Happy its solved!