Problem with Pairing Device TS0601, _TZE200_cpmgn2cf


I’m an inexperienced user and I’m trying to pair the TS0601 device, _TZE200_cpmgn2cf, but although I managed to do it in the DeConz application (with limited information), I don’t see it in the Phoscon App.

What can I do?
Any help would be appreciated

Hi vitt

No, no solution for your problem, I’m jumpimg up on that waggon, because I want to use this:AIXI-SHS Zigbee Radiator Actuator · Issue #6593 · dresden-elektronik/deconz-rest-plugin · GitHub

What is the commen use of your device, thermostat too?

Nothing, it seems its not supported. I checked the github, a request was there before: _TZE200_cpmgn2cf · Issue #6381 · dresden-elektronik/deconz-rest-plugin · GitHub But it was autoclosed. I’ve reopened.

I confirm.
My device is the same of your shown in you topic.
We have a different Manifacture Name, but it is the same Smart valve.


It’s not. They have a different chip , thus they are different.


I seem to have been a little too optimistic looking at this information:

Is there any hope that it will be supported in some way in the near future?

even though the topic is narly an year old i found it through searching.

i relied on this information as well and now fighting with the tuya version of those thermostats… are there any updates in the topic?
as writers above me has written, i also have the problem that they are detected in deCONZ but deCONZ has no information about them… :frowning_face:

so whats to do best?

Hello can you give me the device manufacture name, something like _TZE200_vzekyi4c ?
I will be able to say if the device is supported, can be added, need a complete DDF, or is totally unknow.

PS : need to be see in deconz or phoscon, you can’t trust the device box/brand, so much clones.

thanks for your reply.
i have bought 6 pcs and 2 are currently installed.

this is the ddfm identical for both of them:

“schema”: “devcap1.schema.json”,
“manufacturername”: “_TZE200_cpmgn2cf”,
“modelid”: “TS0601”,
“product”: “TS0601”,
“sleeper”: false,
“status”: “Draft”,

I recommend proceeding here Issues · dresden-elektronik/deconz-rest-plugin · GitHub

Oups, yes.
There is a DDF to test, but noone have made PR to submit it.
If you can confirm it work for you ? (realy old issue)

Heureka, it seems to work! at least the radiators are connected through the app and are working when i control them via the app.

Even tough the it seems like it got some childhood problems, so for example through zigbee it does not recognize the percentage of charge on the batteries and the temprature is different compared to the sensor in the room, but this is i think more owed to the radiator itself. But i will test it for a few days and then look on how the ddf is working :slight_smile:

Ha this device have battery level ?
I have just a lowbattery field on my side.

For the temperature displayed, if you just need an offset, I can give you a fast code to have it.

this sounds like a logical reason with the battery.

for the offset: i’ll test it a few days and then i am going to reply.
thank for your help, anyway!

NP, I will be here ^^.
Waiting for you return to submit the device.

hey smanar, in the meantime i calibrated and installed them all at home.
one issue seems to be, when i turn them of, they are heating anyway.

my setup is that they are controlled via phoscon on a raspberry pi, where i also installed homebridge and control them via apple homekit.

What are you using to set it off ?
Config/Preset ? (Config/on is used for Phosocn scenario)

Good Question. as you may have recognised i am a newbie in phoscon home automation.

this is out of homebridges protocol:
turning off:
[Hue] Wohnzimmer Heizung: homekit target heating cooling state changed from 1 to 0
[Hue] homebridge-GW: request 2426: PUT /sensors/31/config {“mode”:“off”}
[Hue] homebridge-GW: request 2426: /sensors/31/config/mode: api error 6: parameter, mode, not available
turning on
[Hue] Wohnzimmer Heizung: homekit target heating cooling state changed from 0 to 1
[Hue] homebridge-GW: request 2429: PUT /sensors/31/config {“mode”:“auto”}
[Hue] homebridge-GW: request 2429: /sensors/31/config/mode: api error 6: parameter, mode, not available

attached Sceenshot is out of phoscon web-app:

Phoscon don’t support TRV (at least not officially)

This device don’t have config/mode, you need to use config/preset with values holiday, auto, manual, comfort, eco, boost, complex

does not support what…? :smiley:

the devises has thos modes yes, but what i dont get your point, sorry :wink: as told i am a complete newbie. so at least turning them down to a level where they never have to do things (5°C) seems to do the job as well.