Password stopped working, cannot reset

I have been using Conbee II and Deconz running in Docker for several years now. (I use watchtower to automatically update whenever new image comes out, the image I use is marthoc/deconz)

About 1-2 months ago, my password stopped working and I cannot log into Phoscon at Phoscon App - Login The gateway showed up, but neither my password or ‘delight’ worked.

When I try to reset the password, I got ‘Make sure the gateway was powercycled recently.’

I have tried re-starting deconz container and reboot the docker host, but I still got the above error message.

This is the log I can see: ,New 'ubuntu-host:0 (root)' desktop at :0 on machine ubuntu-host,,Starting -

While I had tried to log-in twice (with 2 different passwords) and try to reset password, those doesn’t seem to show up in the log. If there is other logs I can provide, please point me to the location.

Thank you!

1 Like

I have tried using Hue Essential app and logging in with

user: delight
password: my password

And it is able to connect. This tells me the password is correct, yet I cannot authenticate with Phoscon web app nor reset the password.

@Mimiix if this is not the correct place to ask, could you help point out where to ask this? Thank you so much.

Its fine here:)

I actually just noticed the same problem yesterday and continuing today. I’m able to log in successfully at http://my.internal.raspberry.pi.ip/pwa but the same password fails at Wondering if this is a known issue or something went haywire in my setup?

1 Like

I have the same also. /pwa works idd… Guess I’ll just use that for the time being.


I have some return too on MACOS X about phoscon (not tested on my side)
Firefox work, Safari (15) not, and chrome don’t reconize the password.

Cache deleted, and it work on older version.

Sorry, could you clarify. Old version of what?

I have same issue (although I’m on Ubuntu 20.04)
Password fails at but all works properly at http://192.168.etc/pwa

Version 2.12.06

1 Like

I’ve the same issue. Ok on my local address but doesn’t work with

1 Like

We had an issue over the weekend with the pwa. We are investigating about the reasons for this and how deeply the impact is.

So long the login via the direct IP should work fine.

1 Like

The issue still exists.
Is there a way to use the with the IP directly?

Not sure for how long it will persist as it has to do with some changes in the browsers.

Either way, here’s a work around :slight_smile:

With chrome, you can go to chrome://flags/#block-insecure-private-network-requests then disable “Block insecure private network requests” to use pwabeta. Don’t forget to enable it again when finished.

Thanks for the hint.
After disabling it worked fine with chrome. I now also tried Firefox and it was working directly out of the box.

Hi I’ve tried the above and I can’t log in still. Super weird. Any workaround?

nvm i got it sorted.

Can I ask how? I’m still struggling with my setup. Hasn’t been able to log in for months now.

1 Like