New Hue outdoor motion sensor cannot be paired

I’m on version 2.21.02 / 19.9.2022 Firmware 26780700

The conbee2 stick is via extension cable connected to home assistant.
Everything works rock solid.

After a longer time I already got a new outdoor motion sensor.
Trying to pair didn’t work. After the led was green, it switches green and red and then flashes red.
Restart didn’t help.

What can I do?

Moved to general support as this is not a bug report.

Can you share logs while pairing?

How can I get these logs?

In #deconz there’s a topic called how to get logs.

Here are the logs

Does that work?

I don’t see the device coming up. Are you sure it’s in pairing mode?

Thanks for looking into it.
It is the hue outdoor motion sensor.
I pressed the setup button until the led turned to green.
Then the LED flashed red green red and after that only red

I don’t own it so I have no idea. What does the manual says?

The manual and phoscon describes exactly this way.
And I already have another outdoor sensor which worked.
Can it be something on phoscon side?

Not Phoscon, deCONZ in that case.

If its seen, it should show in the logs theres a new node.

How many sensors and routers do you have? Sensors are battery powered devices, routers are mains powered devices.

Also, can you share a screenshot of your deCONZ gui?

There are 51 powerd devices and 22 unpowered
By the way, I deactivated the link printing because it cost 4 to 5% CPU use.
But nearly all of my links are green and a few are yellow.
I have an excellent network and no issues with that. All devices working rock solid

Seems good to me.

Perhaps you can try the following:

  • Restart deCONZ / Host machine
  • Start logging
  • Start searching for devices
  • Reset the motion sensor
  • See what happens. If nothing , share the logs afterwards.

Hi Mimiix,

will do so.
Restarting the addon via home assistand does not mean restart deConz, right?
How will I restart the host? Never done that
All I have in Phoscon is the power button

You can try the addon to restart. If that doesn’t work, the whole system HA is on.

1 Like

Ok, restarted HA, started logging and then tried to pair:
deconz logs 08_08_12_44 -
Pairing must have started around 12:45:00

Nothing to see there again. No clue whats going on.

I forwarded it to @manup to check this.

1 Like

Meanwhile I updated from 2.21.02 to 2.22.02.
No change.

Hi, I have to think about sending the device back. I ordered via amazon and don’t want to miss return deadlines. Can I anything do, in order to support tests or something else?
In two weeks I will be on leave. Until then I have to return the device at least.

Ok, last try. I returned this device and ordered a new one in order to exclude a possible device issue.
The new device showed the same reaction and could not be paired.

The issue is on the deConz side. No further options on my side to check the situation.

Asked manup again to check

1 Like