Deconz (Conbee II) - stopped working after years for Ikea and Hue devices

Deconz (Conbee II) - stopped working after years for Ikea for Hue devices.
Some Aquara devices still connected or have a wrong state.

Nothing changed to the configuration.

Deconz Version was 2.24.3. Restart doesn’t solve the issue.
I upgraded to latest stable 2.25.3 → Same issue.
Restored backup → same issue

I reseted all devices and reconnected to Deconz.
It worked 2 or 3 days without issue and since yesterday the issue is back. All Hue and Ikea devices not reachable.

Tried to downgrade do older version → still stame issue

No errors in debug view.

I found a simlar topic: Stop working after 3years

best regards

I don’t think it’s a version problem if it stopped suddenly. Could be a configuration issue or some interference going on.

First I’d suggest to check that the configuration of the Zigbee parameters is still valid as described in Wiki: Network Lost Issues

Here it would be interesting to see if there are any parameters changed.

If this is valid we should check the logs for suspicious things like 0xE1 errors which.


No 0xE1 error in logs

I’m having a similar issue here: Suddenly the installation stopped working, a reconnect of devices did not solved it.

Some observations: The ConBeeII stick seems to have connection issues to the deconz processes, it is sometimes (but not always) shown as “not connected”. If it is connected, the firmware number is shown correctly.

The issue started after an unplanned power outage for the raspberry pi the conbee stick is connected to.

In the deconz gui, I don’t see any error messages.

Any idea for debugging?

Can you share some logs? In General you can find out how.

Hi Mimixx,
I did a little bit more research during the last hours since my posting - and solved the issue.
First, I solved the problem by accident by placing the conbee on a bar of chocolate (to be precise: on a aluminium foil covered 200g bar of chocolate.)
Doing this, the problem disappeared at least partially. Putting it back on its initial position, nothing worked.
My hypothesis changed from “something wrong with the conbee” to “something wrong with the shielding of the usb cable”. But just replacing the cable did only slightly improved the situation: at least deconz gui started to see devices again, but I had to realize that there were only connections between devices that were physically quite close to each other.
So I measured the activity in the 2.4GHz band. It was a lot of noise there. Turning of all my 2,4GHz devices did not reduce it (I’m using 5GHz for WLAN anyway).
So I started hunting for new 2.4GHz transmitters, and found out that other people in the house had problems with their WLANs. After an hour, I found the source: The family in the flat below just bought a cheap china DECT phone repeater - with quite a lot of power actually. At least turning of the repeater (or jammer, not sure) solved also all the WLAN issues the other people as well…
My power outage was only a coincident.
So, lesson learned: Always have a bar of chocolate on you desk when debugging wireless devices.

1 Like