Conbee III - struggling to pair moisture sensors

I purchased 7x moisture sensors for my garden (

I run it through HA OS. Only 3 of these paired to the Conbee III. It isn’t finding the other 4. I’ve rebooted numerous times. I confirmed my Conbee has the latest firmware.

Other customers mention ZHA pairing worked fine. Can’t decide if I magically got 4 bad devices or if it’s something else.

Any thoughts on how to narrow down the culprit and/or get these things paired?

Are they showing in deconz?

So, I got them all working this morning. Hadn’t posted back as one is being a little odd still. I had to randomly power cycle them numerous times but so far they are all stable reporting the data save for this one not sending moisture.

Not sure how to see things that aren’t paired in the deCONZ web app of HA? I only see things that are added already via the Phoscon web app.

If they are paired but not supported, they’ll show in deCONZ only. Not in Phoscon or HA.

What we sometimes see, is people like you who buy a bunch of devices which look the same (and delivered in the same package!) but are using different chips. That results in them being not supported.

Good to hear its working for you :slight_smile:

Aren’t these the same devices I mentioned in this post?

Can you see the devices in phoscon?

Not sure? I bought cheap ones that didn’t work originally. Stumbled across a blog saying this one worked and it does. 13.88€ 35% OFF|ZIGBEE Anlage Monitor Außen Boden Temperatur Meter Feuchtigkeit Feuchtigkeit Tester Sensor Garten Automatisierung Bewässerung TUYA Detektor| | - AliExpress

Phoscon shows it as a temperature sensor. HA picked up temp and moisture. It isn’t exactly accurate but it’s close enough for my uses in my gardens. I guess moisture to be within 5%. Haven’t looked at the temp readings.