Conbee 2 Can't pair IKEA lights and dimmer


I have a Rasperry Pi 4 and a new Conbee 2 stick on it. A few days ago I connected a Xaomi Aqare motion sensor via the Phoscon / deConz surface successfully. Today I bought some new GU10 Tradfri lamps (LED1837R5) and the small angular Tradfri switch / dimmer at Ikea.

I have now tried to connect these for hours, but unfortunately without success. Even all the tips from the Internet did not help. Is the stick possibly defective? Probably not, otherwise the Xaomi sensor would not work either - would it?

Version: 2.12.06 / 19.8.2021
Firmware: 26660700

I hope you can help me.

Regards Daniel

Can you provide some logs?

Can I also see the logs via the Phoscon / deConz surface?

I can’t find debug view.

I will try to get the logs from ssh (How to get logs?), but how can I deactivate the logging afterwards?

Regards Daniel

Read the post carefully. You can also use deconz to get logs.

Option 1

I have try Option 2. Here the logs:


While logging I tried to connect an Ikea lamp and the Ikea switch.

Regards Daniel

I have now tried the following: I removed the Conbee 2 stick from the Rasp Pi and plugged it into my Windows laptop and installed DeConZ. When I look at the log here, I notice the following message:

GW update firmware not found: deCONZ_ConBeeII_0x26660700.bin.GCF

Should I try to re-flash the firmware from the laptop?

Regards Daniel

I have good news. I have now tried to connect the lamp and the switch / dimmer from my Windows laptop and both worked immediately. Why doesn’t the Rasp Pi work? I hope the log files might provide some information.

Edit: Another piece of information: I don’t have a desktop installation on the Rasp Pi. I tried connecting via the Phoscon app via the browser.

Regards Daniel

I have the answer for this :slight_smile:
Your log indicates Interference issues.

10:36:43:974 APS-DATA.confirm id: 219, status: 0xE1

Are you using an Extension cable for the conbee II?

Yes, I am using a 30cm extension cable on a USB 2.0 port. All other USB devices have been removed. Except for the SSD.

Regards Daniel

The SSD is the cause here.

You need to get them far away from each other.

I will try a longer extension cable (100cm) and an additional shield around the SSD.

Means 0xE1 interference? So that I can check myself in the log whether it is better?

Regards Daniel

Yep :slight_smile:

Mimixx, unfortunately, that didn’t help. Neither the tin can die around the SSD nor the longer cable. In my log file, there is no line that you mentioned:

10:36:43:974 APS-DATA.confirm id: 219, status: 0xE1

Could it be that you mixed up the log file?

Regards Daniel

Your second log file

10:35:45:010 APS-DATA.confirm id: 186, status: 0xE1
10:35:45:011 APS-DATA.confirm id: 187, status: 0xE1

Your first one contains a few too
10:28:46:012 APS-DATA.confirm id: 197, status: 0xE1
10:28:46:013 APS-DATA.confirm id: 198, status: 0xE1

Sorry, my mistake, now I see it too. I’ll try it in a different room and possibly without an SSD.

Hello, wich one pairing procedure are you using for the ikea bulb ? have you the blink ?

@Smanar: 6x off/on -Yes, then the bulb flashes smooth.

For now I’ve found a solution. The SSD is now attached to a USB2.0 port, so there are no more interference and I was able to connect the 5 lamps and the switch / dimmer.
Thank you very much for your support. I will be giving feedback here again in a few days.

Regards Daniel


Short feedback on this matter: With the SSD on USB 2.0, the ZigBee devices works perfectly. Not at all on USB 3.0 - not even with a USB extension.
For me it is not a problem that the SSD is only attached to USB 2.0, as I do not need fast data transfer.

Thanks Mimiix again for the support.

Regards Daniel

1 Like