Conbee 2 and Raspberry Pi 4 - nothing really works

Hi, I’m running a bit out of ideas. Normally on my Raspberry Pi 4 everything works really well, but with the exception of Conbee 2 and DeCONZ.
Bought the Conbee 2 to control my new Paulmann Plug&Shine Zigbee 3 lights. Btw I have a small remote control that connects like a charm to these lights.
I installed and set up the Conbee 2 like described on the Phoscon webpage in a headless setup. The good thing - I could access Phoscon App, the Conbee 2 was visible and I upgraded the firmware to latest stable. The Conbee 2 is also connected via adapter cable.
However when trying to add the lights in search mode, nothing was found. All lights where within 5-10 meters away. Nothing. Changing channels also didn’t work.
So I decided to uninstall DeCONZ again and to try my luck with the Docker container, hoping for VNC and more visual control. My Conbee 2 is on ttyACM0, so this is what I changed in the Portainer Stack configuration and activated VNC. After starting the container, I could access Phoscon App, but the Conbee 2 wasn’t visible under Gateway settings. So I tried to connect via VNC client, but RealVNC Client on my Mac just gave me message, that the Raspberry denys my connections. So I thought, there is also NoVNC installed, but no luck, no way to access via browser. I can’t really understand, why nothing really works from this container. I don’t really know if it would make a difference. Does somebody have a tipp, what I can try? Why can’t the container access ttyACM0? Yes, I typed in “sudo usermod -a -G dialout $USER”. Sorry, this is the first time ever, something didn’t work on my Pi.

Are you using an ssd on the pi? If so, are you using an extension cable?

If you are using an ssd, I’m sure you have interference issues. Best way to figure that out is to make a log while you are trying to pair. In #deconz you can find out how.

Hello, and be sure the reset procedure used to make deconz detect the light, it’s not the same used to link the remote to the light.

Yes, I‘m using an SSD and the Conbee 2 is connected with an extension cable. I even tried a 2m USB extension, but even that didn‘t work. I‘ll check out the debug possibilities.

Any ideas why my Docker container fails in every ways?

Your now adding another thing to the mix.

I am not sure why you want to run docker.

I started today DeCONZ in debug output mode and then tried via Phoscon to add lights. It didn’t find anything and the output I saw in terminal looked all the time like this, nothing really else:
" 03:25:18:018 APS-DATA.indication request id: 93 → finished

03:25:18:018 APS-DATA.request id: 93 erase from queue

03:25:18:926 Idle timer triggered

03:25:20:405 APS-DATA.request id: 104, addrmode: 0x03, addr: 0x00212effff07ec05, profile: 0x0000, cluster: 0x0031, ep: 0x00 → 0x00 queue: 0 len: 2 tx.options 0x00

03:25:20:405 asdu (length: 2): 6a00

03:25:20:415 APS-DATA.confirm id: 104, status: 0x00 SUCCESS

03:25:20:415 APS-DATA.confirm request id: 104 → confirmed, timeout 0

03:25:20:416 APS-DATA.indication srcAddr: 0x0000, srcEp: 0x00 dstAddrMode: 2, profile: 0x0000, cluster: 0x8031, lqi: 221, rssi: 30

03:25:20:416 asdu: 6a00000000

03:25:20:416 APS-DATA.indication request id: 104 → finished

03:25:20:416 APS-DATA.request id: 104 erase from queue

03:25:22:805 APS-DATA.request id: 116, addrmode: 0x03, addr: 0x00212effff07ec05, profile: 0x0000, cluster: 0x0031, ep: 0x00 → 0x00 queue: 0 len: 2 tx.options 0x00"

Can you please share the full logs (with log levels) in pastebin?

What is the reset procedure for Paulmann devices ?

It depends on the devices. But mostly you will have to repeat 5x: Switch on and immediately switch off and than wait more than 3 sec to repeat.

will try that later today.

Ok, so like almost all brands, just the timing can change.

Hi, here is the log: deCONZ -

You have interference issues
14:34:06:076 APS-DATA.confirm id: 198, status: 0xE1

That’s why you can’t pair.

You need to use extension cable and make sure to isolate the ssd away from the Conbee.

Will try a longer one, because right now I alteady use one. Will report back.

Is it plugged in USB 2.0 port?

Ok, it was plugged into USB 3, like the SSD. So this time I replugged it to a USB 2.0. Still no luck with visible pairing of lights. Here is the log file: deconz -

I now replugged the SSD to USB 2.0 port and the Conbee to the other via 1m extension cable. Still no luck. So I plugged the Conbee to USB 3.0, while still the SSD on USB 2.0. Also no luck. Honestly I’m running out of ideas here.
Switching back to SD is no option - my last SD card broker after a few weeks. I have the SSD for stability, not for speed.

I dont see any interference in this log. Are you sure the devices are in pairing mode?

I can check again, but my Zigbee remote control can pair. How can I at least see, if the Conbee sees devices, even if they refuse to pair?