Can't add new devices

Since the last update 2.16.1 some devices got lost.

One aqara motion sensor, one door sensor, two innr smart plugs.

I can’t reconnect them, phoscon just won’t find them anymore. Reset them and exchanged batteries, deleted them but they stay gone. Can anybody help?

Ty


Posted this on discord too in case anybody is interested. No news so far

Common problems demand common solutions: updated and rebooted the host after a long time and now it works

1 Like

Having the same problem here.
Everything has been working fine for ages, then all of a sudden, a few sensors stopped responding. Now I cannot re-discover any of these and I cannot add any new device. I’ve tried a few different lights and sensors. It just never finds anything when adding lights or sensors. Everything else that is still connected is working fine.

I tried everything suggested in this thread: update, reboot, new batteries, new sensors, new smart plugs, etc

Sometimes, the deCONZ UI does seem to find something, but it’s like it’s not finishing the process and not adding it to Phoscon UI
image

Hello, can you share some logs ? With “info” “info_l2” "error " “error_l2” and “APS”
Have you tried that Network lost issues · dresden-elektronik/deconz-rest-plugin Wiki · GitHub ?

Are you using the USB extension cable ?

1 Like