Can't add new devices conbee 1


I have the same issue as described by @proggprod, incl. a node once joining only halfway. Right now I can’t get any device to join my network incl. some which where previously on the network and which I had deleted but currently everything which is on my network still works.

What I’ve tried:

  • Exclude distance issues (Conbee 1m from switch with direct line of sight)
  • Rebooted deConz
  • Tried different devices incl. one which I had previously on the network and had meanwhile deleted

No luck.

I’ve also checked for “info” “info_l2” "error " “error_l2” and “APS” and none are in the log. I also reviewed the Zigbee configurations and there where no changes in the network key or channel in the three recorded configs.

I’m on deConz v2.21.2.
Anything I can do? I’m literally at my wits end.

Hello, can you share some logs ?

Moved to new topic.

Please share some logs :slight_smile:

Can you please use pastebin and the requested log levels ? In #deconz you can find out how and what log levels.


How many sensors and routers do you have ?

Currently 11 routers and 6 sensors

Are you sure the device is in pairing mode? I don’t see anything coming up in the logs.

Yes, I’m sure. I tried three different devices. All three types of which I had previously successfully paired. Two Tuya and one Aqara and for all of them it is the same. Long press a button until the light starts blinking.
Like I said, I tested all three types of devices previously and pairing was no problem. Now nothing wants to pair.

I would be sure it is a hardware issue of the rest of the network would operate normally.

I have no idea. Perhaps @de_employees can help out ?

You can make a test on another machine too.
Install deconz on a PC, and switch the conbee for tests.

Your setting panel lokk like this one ? Network lost and configuration restore does not help · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

Yes, everything identical (apart from addresses and keys of course) on the settings panel.

I can try a different machine but before that I’ll try and reinstall the deconz docker container.

I’ll let you know if I get anywhere.

Thanks for sharing. I was thinking that I was too stupid. After changing batteries the device couldn’t be added again. I thought it was broken and ordered new devices in China which took some time. Out of 3 devices I got 1 added accidentally somewhen and I have no idea how I did it. This was enough so far.

Will give it another try and share some logs.

1 Like