Cannot control Hue Play lamps


I have aquired my first Phillips Hue devices, a couble of Hue Play lamps, I am running a Conbee stick and Deconz/Phoscon.
When I try to add the Play lamps the are discovered right away, and they look like all my other lamps/bulbs in here.
I can add them to my groups also, but I cant control them, nothing happens when I try to change color, turn on and off or change the saturation or brightnes.
After a while they are grayed out, like the Lamps where turned off. Even if the lamps are still turned on.
Can anyone help me here, what can I do to investigate further or is there a fix.
Running version 2.05.79 Firmware 260B0500!
The Lamps apear as:
Vendor Philips
Model 440400982841
Version 1.56.7_r29434

Regards Jens

Can you share some logs?

So I did some logging.
The Log is here Deconz-Log -
I started searching at 23:10, Found the to lights added them to a group (grp-Sovevaer) and tried to do some controls. Turn off and on, change brightness and so on.

There is only a couple of minutes logs, as I encountered that the log rentention wouldn’t allow for more, in order for you to have the start in the file.

Hope you can use this
Regards Jens

  1. 23:10:26:314 API error 302, /groups/11/lights/17, Could not add Extended color light 17 to group. Group capacity of the device is reached.

Probably to many groups attached to it?

Either way, I am wondering what happens if you use the API to control them.

There was something wierd with them joining group this time also.
That is not usually the case though.

How do i try to control it through API, I am running Deconz through HA!

Do they work when you control them trough HA?

Haven’t tried, normaly I add them and check if they work in Deconz before I work on them through HA.
But I will check tonight

Hi tried it.
Added them to a card, and you can click them but the slider slides back.
I Captured a log while is was testing from HA, but i dont think the Add light sequnce is in it as the log retention only captures a few minutes.
I also had problems adding them to Groups again today.

My Stick is a Conbee (identifies as raspbee), and it is rather old. Dont know if that is a factor.

New Log Deconz-Log2 -

That is showiong in the log:

  1. 20:32:54:097 API error 302, /groups/11/lights/11, Could not add Playkontor2 to group. Group capacity of the device is reached.

@de_employees i’m out of options.

But it should be posible, connect these play units to my current Conbee stick ?

Not sure if this is the reason for the drop or affect routing but the signal is rather weak.

APS-DATA.indication srcAddr: 0x0017880109efe1bc, srcEp: 0x0B dstAddrMode: 2, profile: 0x0104, cluster: 0x0000, lqi: 119, rssi: -76

At some point commands are sent to the device and confirmed (on MAC level I guess) but nothing is received anymore.

23:11:15:470 APS-DATA.request id: 143, addrmode: 0x03, addr: 0x0017880109efe1bc, profile: 0x0104, cluster: 0x0006, ep: 0x01 → 0x0B queue: 1 len: 5 tx.options 0x00
23:11:15:550 APS-DATA.confirm id: 143, status: 0x00 SUCCESS

This looks a bit like routing issues either to or from the device. I’ve noticed that the firmware version in use is from 2016, it might be worth a shot to upgrade to recent version, since there where quite some routing improvements and especially source route support could help here.

A few infos on that can be found here:

I thought i had the latest firmware, but i can see the upgrade now.
I am upgrading to the latest and trying again, if that fails I am moving the lights closer to the Conbee stick.
I have a router (Ikea bulb) with in 4 meters of the lights right now, thought that would be enough.

However I cant seem to figure out how to display routing connections in the VNC!


I have now Moved the lamps to within 4meters from my conbee stick, with no walls in line of sight.
But the result is the same, they are getting added Right away when i turn them on, but i cant control them.

1 Like

Does Nobody have a suggestion to solution here ?

Regards Jens W


Do the lights still get greyed out after a while?

Can try to control them directly within deCONZ Cluster Info Panel, for example with the On/Off clusters on/off/toggle commands.

Which Hue Control Play light do you have? Looking forward to buy one for testing if there is something different, compared to prior Hue lights.

Nope they stay greyed out!
Can’t seem to find the cluster on/off toggle, I am also not sure why I cant see the connection paths you se on your screen.

Here is a screenshot of my cluster view.
Is there something wrong with my setup here ??

Hold on found the cluster controls, but no it just says sending failed no matter what i try.

BTW. it is these lamps I have

I plan to mount them on the back of my office desk pointing up at the wall, for indirect lighting.