Whole zigbee-net gone bad

This post is also posted on Github

Describe the question or issue you are having

The whole net has gone bananas for me.
It has been running stable for some years.

No changes were being made to the system when the problems occurred.
I have tried:

  • restart
  • upgrade deconz
  • reset conbee and load backup
  • reconnect some lights - not working



  • Host system: Raspberry Pi 4 with official power supply, “RPI Power Status good”
  • Running method: Raspbian
  • Firmware version: 26390500
  • deCONZ version: 2.11.5
  • Device: ConBee I
  • Do you use an USB extension cable: no
  • Is there any other USB or serial devices connected to the host system? RfxTrx

deCONZ Logs


Additional context

Mixed producers environment:

So after four days of outage, I give and post here, a couple of hours later it is working as there was never any problems. Strange!

The problem reoccured after reboot.

What should I look for in the logs to spot problems?

Fresh logs: Untitled - Pastebin

There is loads of 0xE1 which indicates interference.

I suggest using an extension cable

Thanks, will do.

A bit strange for that to occur after years of stable operations.

Wifi for example. Either in your home or neighbours. Perhaps changes on USB 3.0 usages?

Are you using an ssd?

I was previous not using SSD. I ordered one when the first outage had been for a day.
When I installed it the errors reoccured.

Now I have installed an 60 cm extension cord to the conbee.
The state did change. Now deconz is “painting” green lines to approximately to roughly 13 of my 60 nodes compared to seven before the extension cord.
But still no meshing (green lines) between mains connected nodes.

On the RPI I am not using wifi but are using BLE.

that’s interference

You should add another extension on the SSD for example.