Unable to find IKEA Tradfri bulb 806lm


i’m having trouble pairing an IKEA Tradfri E27 806lm Bulb (IKEA-Nr. 704.391.58). I did reset the bulb according to this video, but the lamp cannot be found.
I have already paired an IKEA Tradfri E14 bulb and a Philips Hue Go lamp successfully.

My deconz is running in a docker container on a Raspberry-PI 4 with the ConBee 3 USB-Stick. The bulb is approx 5cm away from the USB-Stick.

This are the latest logs from the docker container:

 10:31:06:903 [Master] config changed, read parameters
10:31:06:935 Device protocol version: 0x010C
10:31:07:159 Current channel 15
10:31:07:383 Device protocol version: 0x010C
10:31:10:138 reconnect network done
10:31:11:208 network configuration verified!
10:31:13:579 0x001788010B44187B error APSDE-DATA.confirm: 0xA7 on task
10:31:46:509 0x680AE2FFFE47C188 found group 0x0001
10:31:46:509 0x680AE2FFFE47C188 found group 0xFFF0
10:31:46:638 binding for cluster 0x0000 of 0x680AE2FFFE47C188 exists (verified by reporting)
10:31:46:823 Bind response success for 0x680ae2fffe47c188 ep: 0x01 cluster: 0x0006
10:31:46:935 ZCL configure reporting rsp seq: 200 0x680AE2FFFE47C188 for ep: 0x01 cluster: 0x0006 attr: 0x0000 status: 0x00
10:31:47:111 Bind response success for 0x680ae2fffe47c188 ep: 0x01 cluster: 0x0008
10:31:47:229 ZCL configure reporting rsp seq: 201 0x680AE2FFFE47C188 for ep: 0x01 cluster: 0x0008 attr: 0x0000 status: 0x00
10:31:47:369 Bind response success for 0x680ae2fffe47c188 ep: 0x01 cluster: 0x0300
10:31:47:511 ZCL configure reporting rsp seq: 203 0x680AE2FFFE47C188 for ep: 0x01 cluster: 0x0300 attr: 0x0008 status: 0x00

Any idea, what could be wrong?


Gatway-Version: 2.24.2
Firware-Version: 264D0900


Can you share logs with APS, APS L2, Error, Error L2, Info, Info L2?


sure i can do that, but i’m not sure how? Can i get those logs from the docker-container, or do i have to use a different software (like deconz for desktop?
I saw, that there are some environment variables for the community-docker image, which i’m using. I can find a var for APS, but not the other, is that the debug var?


The same way you made the previous logs.

I believe for docker, it should be:


I’ll try it out this evening and post the logs. Currently, i’m not at home, so i cannot switch the bulb :-).

1 Like

Allright, here you go https://pastebin.com/aeb9FjNi

I have switched the bulb at the beginning and the end of the scanning.


Did you reset the bulb while you made the log?

Yes, i did the off-on cycle 6 times, as it is shown in the IKEA video on YouTube. The bulb was previously on. After the last off-on cycle the bulb did not flash or so. The light just stayed on.

I recommend doing it with 1 second in between. So turn on. Wait 1 second , turn off. Wait 1 second, turn on.

The light should start to “breathe” when it’s in pairing mode.

Nope, it’s not working. I think the bulb is somehow broken, i can’t get the bulb into he pairing mode.

Nevermid, i’m planning to go to IKEA and i’ll get some new bulbs. I’ll report back after i got some new.

Note: i have already an E14 Tradfri successfully paired with my gateway.

1 Like

You also tried 7 times?

Yes, i tried that also :smile:. But the bulb just doesn’t start “breathing”. I also can’t find it via phoscon web app.

Today i’ll get some fresh new bulbs from IKEA.

So, i bought these two bulbs yesterday:

  • IKEA Tradfri E27 470lm (905.390.72)
  • IKEA Tradfri E27 806lm (605.414.96)

Both worked as expected. I connected them to a lamp, did the swicheroo (6x) and both bulbs started to “breath” immediately after.
Afterwards i could easily add them to my deconz via phoscon web app.

I really think, the bulb i bought had some issues. I actually bought it as a used bulb. So conclusion for me: do not buy used bulbs.

If it’s for interest for the project i’d donate this bulb for research purposes.

1 Like