Suddenly all connections are lost and do not come up again

Describe the bug

Hey there,

suddenly all my devices got grey in phoscon app an in the deconz-gui there is no mesh neither no line between the links anymore.

I tried a firmware update, I tried to leave and join the network more than twice. Several reboot are made and the lights are powered of and on but the device still does not appear again.

Could you please help me?

Steps to reproduce the behavior

The problem is there - even after reboots.

Expected behavior

I thought that after doing reboot, the lights are coming up again.



  • Host system: Intel NUC
  • Running method: Marthoc Docker container /
  • Firmware version: (26400500)
  • deCONZ version: (2.12.06)
  • Device: ConBee I
  • Do you use an USB extension cable: no
  • Is there any other USB or serial devices connected to the host system? no
  • If so: Which?

deCONZ Logs

![Bildschirmfreigabe Bild 18 Oktober 2021 um 12 44 23 MESZ](

Hello, you don’t have a old backup to restore ?
Can you show the deconz setting panel (F9 key) ?


Thank you for helping me.

For sure i have - but that does only make one connection appear and after a few minutes this connection disappears also.

I will post the screenshot when i am at home.

Can you please share some logs with APS, APS_2, Error,Error_2,INFO,INFO_2

In pastebin :slight_smile:

First the Screenshot of the setting panel:

and now the debug logs:

After restoring the third backup one connection appears - but it still is far away from a good running environment…

Now it’s getting even more strange. I restored the backup of yesterday morning and two other connections appear - but I can not control these two lights:

After a few minutes the connection to “Hauszuweg Haus” and “Küche” disappears again.

Just another few minutes later, lots of connections are there:

But the lights are not really reachable:

The Light “Küche” for example is not on…

22:04:13:835 0x000B57FFFED60294 error APSDE-DATA.confirm: 0xE9 on task

Hmmm - sorry for me being a noob - but what does this tell me. It worked for quite a few weeks and suddenly it crashed - but why and what to do against it? Perhaps the backup I restored was too old and too many changes have been made since then?

Here comes a new log from this day with the restored backup which produces the above screenshots:

there is no “APSDE-DATA.confirm: 0xE9 on task” entry

  1. 08:57:49:321 APS-DATA.confirm id: 104, status: 0xA7 NO_ACK

What happens if you just reset the devices and re-pair?

For now - all lights are back and reachable again . thanks for your help.