[SOLVED] Phoscon: Creating backup failed!

Describe the bug

Can not make backup in phoscon webinterface:
Error: Creating backup failed.
Backup was working some weeks ago!

Host system: Raspberry Pi 4

  • Running method: Raspbian
  • Firmware version: 266F0700
  • deCONZ version: 2.11.05
  • Device: ConBee II
  • Do you use an USB extension cable: yes
  • Is there any other USB or serial devices connected to the host system? No

Moved from Phoscon App to Phoscon App > General Support

It is mandatory that deCONZ is connected to the network. So please check the gateway settings page in the phoscon app if it says “not connected” next to “firmware”.

Hi, thxs for answer.

On Settings page I see
Vendor: dresden elektronik
Product: ConBee II
Version: 2.11.05 / 9.5.2021
Firmware: 266B700

I made downgrade to this FW-Version manually, because some weeks ago, everything was working in phoscon app. I don’t know exactly when the error was the first time on which fw-version.
I also have tested the latest beta versions.

Additional the conbee II stick is connected to a iobroker linux installation. With iobroker the control of the lights is working well!

Solved by changed the network settings to:

APS USE Ext PAN ID to 0x0000000000000000
and TC Address to 0x00212effff06546b (the same as MAC address)
and TC Link Key to 0x5a6967426565416c6c69616e63653039

1 Like