Sensor can't be found to add

New to this - so go easy :slight_smile:

Have a conbee 2 on windows.
Fantem ZB003-X multi sensor ( shown in blackadders as compatible ).

Can’t get phoscon to find it. TBH no matter what combination of “press action button” on the sensor I do the led flashes still remain the same. ( Tried a different unit and still no joy ).

Any advice welcome!

Does it show in deconz?

If it doesnt can you make logs while pairing?

Also, Blackadder is not the official list. Does Blackadder shows what GitHub issue added it ?


I managed to get it to add. Deconz shows it ; but labels it as a ‘switch’ …

Can you read the basic cluster and provide a screenshot?


Thanks for your help. here you go…

I don’t found this device on legacy code, but as the name is “Switch X” and not “0xXXXX” mean the device is reconised.

Perhaps something generic in code …


The previous one was a “_TZ3210_zmy9hjay” so you have a clone, better to make a device request as now need to use a DDF to support it.

The legacy code support only thoses one

    {"_TZ3210_rxqls8v0", "TS0202", "Fantem", "Tuya_SEN Multi-sensor"},
    {"_TZ3210_zmy9hjay", "TS0202", "Fantem", "Tuya_SEN Multi-sensor"},

Thanks. New to this as I say.
How do I make a device request?; What is a DDF!? :slightly_smiling_face:

Looks like its not supported after checking the github for the manufacturer name.

Blackadder links to but in this case, The manufacturer changed the chip inside the device thus not supported by deconz.

Please open a new request here:

1 Like

Request has been made:

Please continue there :slight_smile:

1 Like