Schedule from Phoscon App not working

Hi there,

I run Phoscon 2.12.06 / FW 26720700 on an Raspi 2 with an Conebee II
I have a group with schedule, one scene for switching “on” and a schedule for switching the “on” scene and the group off.
So far everything working. Then I add one more light.

My actual problem: The new light won’t switch off by the scheduled “group off”. Even a new schedule does not “catch” the last added light. With an extra “off” scene it works.

Additional question: How should one edit the “on” scene (or even a “off” or “mixed on/off"scene”) to add the lights with right state? It seems sometimes I have to change on/off for added lights within the scene several times to get it working. What does the switch “seperate / all” mean in this context?

Edit: Updated to beta 2.13.04 / 18.12.2021. Problem still there.

Edit: The icons for the group and the light do change from on to off at the given time. But the light is not switched off. So the state is not correctly synchronized. Clicking the icons or calling scenes manually does switch the light.



the problem still exists.
Moved deCONZ to docker. Gateway updated to 2.24.2 / Firmware 26780700.
Time schedules are still not working for some lights/switches.

New connected switch, new group, new on and off scenes and new schedule. Nothing happens.

The group and switch status changes in Phoscon at the given time, but the switch doen’t toggle.
After some time the shown status in the app synchronizes itself and shows real status.
Any idea?

Update: The problem only exists in the new WebUI and the Android App.
No problems using the old Wireless Light Control interface.