Reoccurring problem logging into phoscon

I use deCONZ and Phoscon along with Node Red for home automation. I am running everything on Windows 10. I have encountering a problem for the second time that mysteriously resolved itself the first time. Suddenly, after starting up deCONZ and then opening the Phoscon App from the deCONZ interface as I normally do, I am unable to log into Phoscon. Instead of the normal login screen, I get a “Set login password” screen stating that a new login password must be set to increase security. So, I try to enter a new password having at least 8 characters as instructed and I am unsuccessful in logging in. I get a “Login failed” with the new password.

I cleared the cache thinking that might help. But I still have the problem. I also used a new tab and retyped the Phoscon login hoping it would bring me to the usual login screen. I was unsuccessful.
The last time this happened I left things for a while, came back and was able to log into Phoscon normally. So, this is rather confusing. At this point my home automation system is crippled.

Any assistance would be most appreciated.

Thank you!

Hello, are you using the local IP to connect to phoscon ?

Can you make a capture ? I don’t remember this message for phoscon.

Thank you for the reply. No, I am not using a loca IP. I am using the ipaddress/pwa/login.html. Here is the screen shot.

Thank you!

I also cleared the cache and that made no difference. I then went from the Chrome to the FireFox browser and that made no difference.

No, I am not using a loca IP. I am using the ipaddress/pwa/login.html

“ipaddress” is a local ip ? not… ?
If not try with the local ip.

You are admin ? Perhaps a right issue.

My mistake. I am using http://localipaddress/pwa/login.html. If you think I should try a non-local ip address, what is the format?… what after the .de/ ?

Thank you!

I was able to log in as administrator for deCONZ but, unfortunately, this did not solve the problem!

Nope you are fine, the url is but better to use the local ip.

BTW you haven’t an old backup to try ? From my memory the password is stored in the zll.db file too.

Have you a headless or desktop OS ? Some errors are visible on logs with error+error_L2+info+info_L2

I don’t have a backup. I am using deCONZ on a laptop PC so I have visibility.

Ha nice, so can make a try, go in deconz/help/debug view with flags “info” “info_l2” “error” and “error_l2” and retry to logging ?

If you have too much device and logs are too talkative, remove the 2 “info”.

Hi, I did what you suggested and see the device and logs but I do not know what to do from here. I clicked the “Phoscon App” button in the deCONZ interface but again had the same problem where it wants to set a new login password but won’t take the a new password.
Please advise.

If you enable logging in deconz/help/debug view with flags “info” “info_l2” “error” and “error_l2” and try to logging again, I hope to see usefull information about the problem in deconz log.

Okay. Thank you for your help!