Raspbee II and deconz - connection issue

I use Homeassistant (latest version) on an RPI3 and Raspbee II with deconz addon. It worked fine for several weeks. Unfortunately, I no longer have access to deconz. When I open it, it shows me the following:

It tries to connect to the Raspbee II but it fails. Here the logs:

I have no idea what happened and what to do next. I’ve reinstalled the addon several times, but nothing has changed. If I have to reset anything, that wouldn’t be a problem, it’s just for experimenting at the moment anyway.
Thanks in advance

Did you click “firmware update” in phoscon?

Also, did you update HA?

I don’t know where I can do firmware updates in Phoscon, so I guess I didn’t do that.

In the last few weeks several different updates for Homeassistant came. I did all of them. However, I don’t know if that was the cause.

Perhaps you can roll back ha and see if it starts working again. If that’s the case, I think it’s best to ask at HA. We don’t maintain the addon nor the HA OS.

I did a rollback of HA core and the deconz addon to a version, that definitely worked in the past. But the problem is still the same.
I think the logs look different now:

I am wondering what it does on a native installation. Not sure if it’s doa or anything else. Are you able to get another SD with raspbian and an deconz installation?

Yes, I used the stable raspbian image from the Raspbee installation guide. After installation I opened deconz and it seems like everything is working normally.
After that I switched back to the other sd card with HA, but still the same problem.

In that case, check with home assistant. We don’t maintain the HA Addon.