Problem re-pairing lights

I have a few (the number seems to be growing by the day) of lights that were once paired, unpairing, then being unable to re-pair.
I have tried just enabling pairing then reseting the light (this would normaly work), and I have tried deleting the unpaired light to try to start from the beginning.

Phoscon just shows nothing. And deConz shows a box but no name and no dropdown menu accessible (no plus button). I can only assume that this is my light.

I can add a new light that hasn’t been setup before just fine.

Any ideas?

Ha ? Strange it happen on router …
Have you tried a “right clic” on the node title ? you will found some command to ask information, one of them is probably missing (or be blocked)

What are the devices, OSRAM one ?

None of these options seem to do anything.

They are Muller Licht Tint lights

Guessing by the missing +, it’s not paired correctly

Yes, but why deconz can’t complete the pairing with the requests on right clic menu …
Can you retry for exemple “Read node descriptor” but with logging enabled ?