Problem logging into Phoscon-GW for the first time

I have been using Phoscon successfully on a Raspberri Pi for home automation using Node Red. I have decided to use a dedicated PC laptop running Windows 10 for this task. To this end I loaded Node Red and also the Phoscon App on my pc. After plugging in the CONBEE II Zigbee USB gateway I ran the Phoscon search for gateways. What I see is the Phoscon-GW having the same ip address as the Phoscon-GW gateway I am currently using for my Raspberry Pi. (I was expecting to see a second gateway associated with the CONBEE II gateway connected to my PC.) When I double-click the Phoscon-GW shown, it asks me for a Password rather than take me to a screen where I go through the process of setting up a password. If I click “Lost password” it takes me to a screen suggesting a password reset is possible within 10 minutes after gateway powerup and that I can then press a reset button to restore the default password (whatever that is).

Can someone please assist me?

Thank you

The stick itself doesn’t contain software, that’s on the pi.

This might be a good read;

Thank you! Will read it.
Best regards.

I read the article and it was very interesting and had good information. Unfortunately, I was unable to get information from the article on how to log into Phoscon. If anyone else has advice in this regard it would be most appreciated!

You can login when you have it on your pi. That’s the same password as you set before.

If you install deconz on your PC, you get another phoscon instance to set the password.

The conbee haven’t IP, it’s deconz server that have one.
If you let deconz running on the PI, you will see a gateway with the Pi adress, with or without the conbee

Great. Thank you!