Phosconn App won't connect to ConBee I after update to 2.13.04

I have set up a clean image of Openhab(ian) 3.2 (Bullseye) and installed deCONZ via built in openhabian-config. I’m using the stable repositories.
First time connecting phoscon with the gateway everything worked fine, wifi was connected and the right firmware was displayed in the gateway menue. After restoring my privious backup of my devices (older deCONZ version) and a reboot of the Pi, Wifi crashed and phoscon cannot connect with the ConBee stick.
So i did everything again, same behavior. And again, but tried to upgrade the firmware of the stick → did not work out.
Error message:
sudo GCFFlasher_internal -t 60 -d 0 -f deCONZ_Rpi_0x26400500.bin.GCF
rmmod: ERROR: Module ftdi_sio is in use
rmmod: ERROR: Module usbserial is in use by: ftdi_sio GCFFlasher V3_17 (c) dresden elektronik ingenieurtechnik gmbh .
→ ModuleManager is/was not loaded

So I went back to my running system. Firmware upgrade was no problem, ConBee is now running 0x26400500.
Then I had a semi-success with the new system. I was able to restore my backup with all devices and it was running with network cable. Wifi still broken. I configured some items with Opnehab and phoscon was working and controling devices.
But then “Firmware: not connected” after a while or reboot (I’m not shure anymore)
After days of troubleshooting still no success, except my “running” system is not running anymore. I updated it cause I wanted to take a fresh backup with the same version.

My System:

  • Raspberry Pi 3B+
  • Openhabian 3.2 stable
  • PiVCCU3 installed (and running)
  • -deConz 2.13.04
  • ConBee I connected with 1.5m USB cable
  • OLD running System: same Pi 3B+, OH 3.1 stable, piVCCU3, deCONZ 2.12ish (from May or June '21) and 0x26340500, ConBee connected directly or USB Cable

What i tried/checked:

  • lsusb: openhabian@openhabianpi:~ $ lsusb
    Bus 001 Device 004: ID 0403:6015 Future Technology Devices International, Ltd Bridge(I2C/SPI/UART/FIFO)
    Bus 001 Device 005: ID 0424:7800 Microchip Technology, Inc. (formerly SMSC)
    Bus 001 Device 003: ID 0424:2514 Microchip Technology, Inc. (formerly SMSC) USB 2.0 Hub
    Bus 001 Device 002: ID 0424:2514 Microchip Technology, Inc. (formerly SMSC) USB 2.0 Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  • User openhabian is in the group dialout
  • openhabian got the User id 1000
  • The stick ist recognized by the system:
    openhabian@openhabianpi:~ $ sudo GCFFlasher_internal -l
    GCFFlasher V3_17 (c) dresden elektronik ingenieurtechnik gmbh
    Path | Vendor | Product | Serial | Type
    /dev/ttyUSB0 | 0x0403 | 0x6015 | DM00ZENP | ConBee
  • openhabian@openhabianpi:~ $ ps ax | grep deCONZ
    387 ? Ss 0:06 /bin/bash /usr/bin/
    389 ? Ss 0:15 /bin/bash /usr/bin/
    392 ? Ssl 1:06 /usr/bin/deCONZ -platform minimal --http-port=83 --ws-port=83
    14076 pts/1 S+ 0:00 grep --color=auto deCONZ
    → if I’m stopping deconz, the update2 & wifi2 processes are still runing.


  • see above
  • sometimes Connected some times not
  • when connected and trying to control devices it disconnects

Is this a Bug with the ConBee I?
Is it a Problem, that the ConBee I connects as a ttyUSB* instead of ttyACM* like the ConBee II?
How does the broken WIFI-Connection interact with this? I’m still not able to reconnect Wifi.

Does anyone got a hint whats the problem?

Thanks in advance!


PS: I also have a debug log, but I actually don‘t know how to attach the file.

Can you share some logs as described in #deconz ?

Here‘s the link.

Let me know if it‘s long enough.
If not, I will send more tonight.


The logs indicate:
22:39:31:161 Serial com disconnected, reason: 1

That means it just got removed “normally” (like if you pull it out).

IS this an RPI?

If so, what PSU are you running on it?

Yes its on a Pi. It’s connected to a normal psi for the Pi with 3A outlet. It’s the same for years and the problems startet with updating to 2.13 on two systems on the same pi with a few days in between the updates.

I also plugged the pi into the USB port of my ups with 2.4A, the same. After booting i saw the Firmware for a second, but after reload of the page ist disconnected again.

Now its connected w/o extension cable. Still the same.



Update from myself: It’s Running!

The problem was the CuXD Server behind piVCCU. As long as I didn‘t restore my backup, no CuXD was installed. The CuXD Server was reinstalled with restoring my backup.
Du to its intention to use everything to detect RF-Devices it also uses the ConBee to find Devices and emulate them to the Homematic CCU.

I Found the final hint in the ioBroker Forum:öst-zigbee-bleibt-trotz-aller-versuche-gelb/14

The CuX Daemon blocks the tty0USB Interface, so deConz cannot acces the ConBee.

The solution was to insert:


To the Setup Terminal on the CuXD Server. So it does not block the USB Interfaces.

Hope this information may help some people with the same problem while less studying the internet.