Phoscon app seems to be not up to date

i have just set up my Raspberry with conbeeII. I have done a manual update of the Firmware and deconz (currently latest beta 2.22.0).

It seems that the Phoscon App was not updated. It says Version ‘19.9.2022’. Is this the latest?

I also can only connect via IP. When trying to connect via Phoscon App the conbee is shown but it always says ‘login failed’.

I tried to connect a Hue Smart Button. In the add switch dialog, there is only the possibility to choose between the dimmer switch V1 and the Tap.

When using the android App beta1.4 there are options for e.g. The dimmer switch V2 and the smart button.

If i add the smart button via Android app it is recognized correct as hue Smart Button.

In the phoscon app on the raspberry it is listed as unknown and cannot be assigned to a room.

How can i update the Phoscon app on the Raspberry?

Thanks in advance, regards


Thats the Firmware version date of the conbee/ Raspbee. There’s a feature request open to make it more clear: Feature request: Better distinction between firmware and deCONZ version

The issue your seeing is unrelated to that.

Hi Mimiix,

thanks for clarification.
So my system seems to be up to date.

Still the question why the smart button is not useable?

I have now a Hue Smart Button and a Hue Dimmer Switch V2 connected to the conbee.
The Dimmer Switch V2 works fine and can be assigned to groups. But i am not able to assign the Smart Button to a group, it is not listed in the ‘availalbe switches’ list.

In deconz it is recognized correct as ‘Hue smart Button’.

Any suggestions what i can do?

Best regards

Phoscon has the issue probably. In that case you can’t do a lot but wait for @de_employees to respond. Phoscon is closed source so only they can help.

Given their response time I suggest you switch to using the Hue essentials app as that is able to leverage deconz rules and configure devices that way.

Hi there!
The Hue Knob should work fine out of the box.
I just learned our switch, it works without any restrictions.
Network Settings Web-App

Have you tried simply relearning the device?