Phoscon App empty, deConz still running

Hi, presently my Phoscon app does not contain anything, totally empty.
Not possible to restore a backup or something else.
When I check deConz, all is still running and Domoticz has no problems controlling all.
DeConz is doing his thing as well, dimming lights when asked as well.

Very strange that the app is empty and deConz runs well.

After some time, the app is showing all connected items again.

I was working with deConz there some old items had to be deleted and new to be added.
One Aquara temp/humi. sensor was broken, lost connection and did not want to be connected any more.
Bought a new one, but the Aquara sensor is not recognised, the same for the AM43 bind driver.
They worked in the paste, but the present deConz and Phoscon app has issues with these items. All other things are still working like the central heating radiator valves. all very strange.
Using Ubuntu 20.06.6 and deConz 2.23.02, firmware 26780700
Chinese NUC.

Hello, have you tried on other browser ? (on other machine)

After some time, the app is showing all connected items again.

The app (deconz) or the webapp (phoscon) ?

I was working with deConz there some old items had to be deleted and new to be added.

You can delete them using domoticz too.
But you don’t need to delete a device, you can re-include it without deleting.
If you have too problem to add new one, it’s another story …

As you have the GUI can you take a look in help/debug view with flag error*2 and info *2 ? Perhaps you will see usefull message. (Locked database, double phoscon instance, ect …)

deConz was showing everything ok, No problem.
Phoscon was giving the problems, it solved itself, but very strange.

I have problems with adding the same item but than new.
Which is very strange, deConz should recognize the item (already one in the system)

I have the feeling that items are missing in the latest versions.
The same issue with a central heating thermostatic valve and the AM43 blinds from Moes.
Somehow deConz does not recognize these items anymore, even the same items are operating already in the system and working fine. but adding a new one is not possible.
Has something to do with the transfer of the system files.

Take care Tuya devices (Moes for exemple) can be same physically, but different with the firmware, they are making so much clones.

Somehow deConz does not recognize these items anymore

They are visible on deconz or not ?
If they are not visible on deconz, it mean they are nort included in the zigbee network, can be connexion issue.
If they are visible on deconz but not phoscon/domoticz, mean they are not reconised in the API, so here better to check the manufacture name/model id in deconz.

Has something to do with the transfer of the system files

Yes possible, but you have less issues on a real OS like Ubuntu 20.06.6, and this kind of error is visible on deconz logs.

In the latest version they are not visible in deConz. (will not join)
With older version, 4 month back. they where in deConz.
But not with the correct description.
The Aquara temp/humidity sensor where joined a year ago.
But the new bought version will not join any more.
The C.V. radiator vallves where installed more than a year ago, in spring I had to re-join one valve, did not work anymore. It really surprised me.
Presently I have 3 pieces of equipment which where working under deConz, but are presently not recognized by deConz anymore.

So I don’t think it’s from last deconz change if they don’t join at all.
Can be a connexion issue, you haven’t changed something on your machine ? From my memory database issue don’t prevent inclusion.

You can find somes solutions to try here [SOLVED] Conbee II stopped adding devices - #13 by Jacksonbm1

But I think looking logs can be enought.

I installed a deConz version of 4 month ago.
The discovery improved, but the item where not added properly. (BLANCK Fields)
I have spend enough time on a existing system which worked Fine.
After the latest updates more and more items are corrupted and not working anymore.
I will continue with the Sonoff stick, see if that is a better option.
We will see what that brings.

I am not going back to the future with deConz.

This morning I installed Zigbee2MQTT.
It just took me 5 minutes to install new Temp/Humidity Sensor.
The sensor was recognized straightaway, No problems what so ever.
Zigbee2MQTT - lumi.weather_Temp-00158d0009ef6206-01
Zigbee2MQTT - lumi.weather_Humi-00158d0009ef6206-01
Zigbee2MQTT - lumi.weather_Baro-00158d0009ef6206-01