Nous LZ1 not in web interface


I bought a Nous LZ1 light switch.
The binding worked, but unfortunately I can’t see it in the web interface.

What could that be?

I hope someone can help me.

Can you provide a screenshot of the basic cluster in deconz?

Thanks for the reply.
Here please. I hope that’s correct.

This is not the correct one.

Check the GitHub there’s a guide.


Unfortunately I don’t know what exactly you mean?

Check the GitHub, there’s a wiki page.

Other than that check the deconz manual.

What do you have to change to get it displayed?

Hello, it’s a new device, you can make a complete device request Request Device Support · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

Edited by Mimiix: Removed DDF. Please following correct procedure.

Many thanks for your response.

Unfortunately, I can’t figure it out. The device has a manufacturer and also a model identifier.

I don’t know what I’m doing wrong.

As a test, we tried it with a Phillips Hue bridge and we recognized the device and it worked perfectly.

I hope you can help me with this.

Please create a request as mentioned Request Device Support · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

After that, we work on integrating.

OK but where do I upload these?

In a new GitHub issue. Together with all other screenshots requested