Not all lights in groups are working by connected wall switch or motion sensor

I have a problem. I’m unsure where to search for the origin.
I have a lights group “kitchen” with the following components:

  • many IKEA Trafri dimmlights
  • a wall switch: Xiaomi Aqara Opple Wireless Scene Switch 6 Button (WXCJKG13LM)
  • a switch modul with standard led light: Lonsonho 2 Gang Switch Module No Neutral (QS-Zigbee-S04-2C-L)
  • a switch modul with standard led light: Aqara Single Switch Module T1 With Neutral (SSM-U01)
  • Aqara Motion and Illuminance Sensor (RTCGQ11LM)

I added 4 different scenes to control the different lights. If I change a scene in the phoscon app in one browser tab I can see in another brotcher tab that the correct lights are changed to the correct values always.
But the actual switch moduls don’t turn on or off as shown in the app.
If I use the single bulb control in the kitchen then both switch moduls work without a problem.
So there is a difference in turning ON/Off a switch modul by scene or by a single bulb control in the phoscon app.
The same problem applies to the wall switch.
When I add each scene to a button and then press these I see the correct behaviour in the phoscon app, but the lights from the switch modul never turn ON/OFF.

The same problem applies to the motion sensor.
When a motion is detected all dimmable lights turn ON and after the timer OFF again. But the switch moduls don’t react?
My Configuration:
Synology NAS DS716+ with DSM 6.2.4-25556
Deconz running the Docker container “marthoc-deconz:latest” in version 2.12.06
USB Stick ConBee II with USB extension cable

Here I tried to paste a log file where I changed the scenes in the kitchen many times in the end. ( I can’t read the log yet)

What can be the reason for this?
It must by some how in the programming? Maybe a problem when dimmlights are mixed with non dimmable lights?
What can I do to solve this?

My guess: the switch modules does not support scenes. That means you can configure your wall switch with the commands group on and group off and that should work. Configuring the wall switch with “call scene” will unfortunaly not work.

But that does not explain why the modules don’t react with the motion sensor. As the sensor just trigger an group on/ off command. Have you configured the motion sensor in the phoscon app?
And if you trigger group on/ off in the phoscon app (click at the 3 lightbulbs symbol of the group) does that work?

@ChrisHae: Thank you so much for your support.
I have configured the motion sensor in the phoscon app. All other lights are working with my motion sensors. Only both switch modules are not working.
I tried to just use the ON and OFF commands on my wall switch. It doesn’t work for the switch modul but for all the other Hue and TRADFRI lights.
I can always trigger the switch moduls when I click on the single light bulb symbol of the group.
When I use the three light bulbs symbol the gui changes all lights perfectly, but in the real world the switch moduls don’t react ever.

So it seems that both switch moduls somehow don’t work with the group commands.
As you see I bought already two different switch moduls to test it but I have the same problem. So I guess it might be a Phoscon problem?

We have to get one of these modules first for further tests. I’m not aware of such issues with these devices from other (github) users. Have you access to the deCONZ GUI to share some screenshots with us? And what deCONZ and ConBee firmware version are you using?

@ChrisHae: Sorry I was ill.
Here I try to provide you all the information from the device so you might be able to solve this problem:


Do you need any further information? I can provide this quick now again. Thanks a lot!

@ChrisHae are you there? I have the same problem with the qs-zigbee-d02-triac-2c-ln.

At least for the xiaomi devices it seems there is a new firmware that could solve the problem with the not working group commands. But the energy measuring functions would be lost.
from the related z2mqtt forum post: Xiaomi LLKZMK11LM not updating certain exposes after firmware update · Issue #7112 · Koenkk/zigbee2mqtt · GitHub