No routing or mesh anymore

hi there,
since a few weeks (i dont know the exact datum/deconz version) my network stopped routing and meshing.
Nodes are only connecting to the conbee 2 device and not to each other.
any ideas? its not a visual thing. some “border” sensors are not reachable because of that.
Im using deconz v2.12.6 within home assistant, and it seems like there is not an option to downgrade to a specific version.
i recently changed my zigbee channel from 11 to 15 and updates all my bulbs.
enclosed a screenshot of my network.

When changing channel, the end nodes probsbly where sleeping and weren’t aware of the channel change. That often happens with xiaomi sensors as they are deep sleepers.

I suggest searching for new devices and then click the buttons on the sensors. If that doesn’t work, I think you need to re pair.

hi, thanks for your tip, but that is not my described problem.
i already pressed the button on the xiaomi devices and they work just fine.
Still, my problem is, that i dont have a mesh network anymore as you can see in the screenshot.
the xiaomi devices that in range of the conbee2 are working, some other devices which are outside for example and NEED the mesh are not working anymore.

The lines are indicative. Sometimes they dont render properly. @manup mentioned that somewhere before.

Which devices aren’t working atm?

  • “Tradfi Signalverstärker 2” (Ikea Tradfi Repeater, too far away, needs mesh from Tradfi Repeater 1)
  • “Lager Multi Sensor” (Aqara Temp/Humi Sensor, needs probably mesh from Hue TH Unten 1/2 or a Tradfi Repeater)
  • “Hue Outdoor Motion”, needs Tradfi Repeater 2
  • “OPPLE Switch 1-Gang”, needs probably “Hue E14 WZ Hinten 2” as they are in the same room
  • “Xiaomi Smart Switch Tor” also needs the Tradfi Repeater

Can you:

  • Power cycle the repeaters/ devices.
  • Share some logs

Logs we need:
Info L1 / L2
APS L1 / L2
Error L1 / L2

Hi, sorry for the late response, i was quite busy the last days.
here are some logs, from a fresh reboot of deconz.

i already tried powercycling the devices but it doesnt change a thing.
can you see anything?
greetings

@de_employees Can any of you jump in?

I´ll take a look at it, please be patient.

Edit: @haxxe
according to your log, you run a barrely old firmware version. Please do an update to 267200700.
Since you did a channel switch, it is possible that you´ve got a channel split.

Did you switched the channel over the phoscon app or over deCONZ?
Over deCONZ, we recommend to rise the UpdateID.

A quick solution method:

  • change the channel back to the original one in the phoscon web-app
  • switch off ALL router/lights hard (without power)
  • turn them on one by one

let me know how it goes.

Thanks, since it was a edit i just saw it today. i’ll try again tomorrow. Right now i’ll start flashing a new FW.
i can change back the zigbee channel as my problems were faulty hues with old firmware and not wifi interference.

Edit: i switched using phoscon.

Edit2: updated to: Firmware 26720700 using docker

So i just switched the zigbee channel back to 11, turned off every wired device, rebooted home assistant (and therefore deconz) and disconnected my conbee2 stick a few minutes.

here you can see that nothings connected:

but i dont know why, but phoscon shows some devices still connected/available, even after 10 minutes:




so i waited a few more minutes and turned some lights on, one after one.
but still: no mesh, no routing. everythings connected to the conbee stick only.
any ideas?

Hi,

Use Source Routing feature and create a fixed source route from Conbee to end device (trough router devices):

Maybe you need to reconnect your end devices (not re-paired).

Regards