Light greyed out in Phoscon but working, not working over Openhab

Hi there,

as I am new here, I firstly would like to say Hello to all of you and thanks already in advance giving me some help or ideas.

I am running Conbee II on a openhab raspian system for roughly 3 years now.
System runs smooth overall but I have trouble especially with one of my lights.

The light is greyed out in Phsocon, but it can be turned on and off using the lightgroup it is grouped in.
My main problem is, that the device is shown of “offline” in my openhab setup and therefore I can’t control it from there.

I am using an extension cable for the conbee stick and devices beeing much further away are working well. The light not working is away roughly 2 meters from the stick, other working lights are away roughly 10 meters. So I doubt that this causes the issue.

Restarting deconz doesn’t work. Reconnecting the light works, but only for a few days or weeks and the problem reoccurs.

I’d like to share my log file with you, but as new user I can’t share it over the forum directly.

Therefore I uploaded debug.txt here:

The light in question is called “Haustüre” from Vendor “CCT”.

Any ideas what to try next are much appreciated! Thank you already now,

09:24:36:153 Websocket send message: {"attr":{"colorcapabilities":0,"ctmax":65279,"ctmin":0,"id":"14","lastannounced":"2023-09-26T16:00:12Z","lastseen":"2023-12-24T03:16Z","manufacturername":"ZigBee/CCT","modelid":"CCT Light","name":"Haustüre","swversion":"00.00.01","type":"Color temperature light","uniqueid":"00:15:8d:00:01:2e:10:f5-01"},"e":"changed","id":"14","r":"lights","t":"event","uniqueid":"00:15:8d:00:01:2e:10:f5-01"} (ret = -3209072)


You have another one with the some model but working
09:23:49:421 Websocket send message: {"attr":{"colorcapabilities":0,"ctmax":65279,"ctmin":0,"id":"17","lastannounced":"2023-09-26T18:02:02Z","lastseen":"2023-12-30T08:23Z","manufacturername":"ZigBee/CCT","modelid":"CCT Light","name":"Terrasse","swversion":"00.00.01","type":"Color temperature light","uniqueid":"00:15:8d:00:01:3d:e8:97-01"},"e":"changed","id":"17","r":"lights","t":"event","uniqueid":"00:15:8d:00:01:3d:e8:97-01"} (ret = -3209896)

It’s like this device don’t make report, so for deconz it was disconnected.
Try to force new bind/report using the GUI. When you said “Reconnecting the light” you mean re-inclusion ?

Hi @Smanar ,

thanks. What I meant is, that if I completely remove and reset the light to connect it new, then it works for some days of weeks. I did that already several times, but I don’t want to do that frequently.

What do you mean by “force new bind”? Is that an special option or do you mean to remove and connect the light new?

And yes, I have a another light from the same company which is working well.

thanks again,

When reseting a bulb, deconz make a full reconfiguration, so it reconfigure bind and report, so your procedure is fine.

When a device is included, deconz configure bind (link with the coordinator) and report. This device don’t have DDF so it use ones from the legacy code, but as an other bulb is working with same setting I don’t think the problem is from here.

How to make bind/report Philips Hue Smart Button - Support Request · Issue #2077 · dresden-elektronik/deconz-rest-plugin · GitHub

Have you tried to swap the 2 bulbs ? the working and the not working ? to be sure it’s not from the hardware ?

Can try to take a look in logs with flag “error” and “error_l2” to see if you have connection issue.

This issue is not new, the device stop react but still work with broadcast request (group request) But I haven’t found another issue like this today.

For now, I yesterday removed the bulb under plugged it into an adapter within our flat. It was recognized immediately. Afterwards I placed the bulb back into the socket next to our house main door.
Currently it works well from there.

Will let you know after some days if the connection seems to be stable. At least, doesn’t look like an hardware fault. Maybe some interference issue? (There’s a Shelly device close to that place being in 2.4 GHz WiFi…)


IDK, for me router are not so sensible to perturbations. It’s talkative device, even we miss some request, I don’t think deconz will consider it as unreacheable, for me we realy need a complete blackout.