JS bug : can't select my button


I updated Phoscon to the latest version (can’t remember the version i updated from). But now when I can’t select my light switch. I have 3 switches, but the middle switch is automatically selected without me doing anything. If i choose another, it goes back to the middle one.

In the web console i’ve got this message : " Schaltergruppe “Télécommande chambre” beinhaltet Leuchten" every second and it doesnt stop.

I already completely erase the app, nothing change. I used firefox, chrome, edge, same issue. I’m on windows 11.

can you hlep me ?


The button is not supported by phoscon.

That’s why it isn’t working.

They need to add support for it .

What button is it ?

Kind regards,


Thanks for your reply. It was working perfectly fine until now. It’s 2 ikea tradfri buttons + 1 sonoff.

Did you update the Tradfri switches firmware?

Not at all. I didn’t even know we could do that.

Perhaps it did automatically? Did you enable Automatic OTAU?

The reason: Ikea removed Group bindings from firmware after a certain version, causing the above behavior.

Perhaps @de_employees can help out ?:slight_smile:

I sincerely never tried to update the buttons, or any other zigbee iot. I never connected them in something else beside phoscon. I was updating phoscon time to time.
You say they can perform auto update ? Through phoscon/deconz ?
where did you get this information about group binding ?
Thank you for your help.

I looked on the web how my remotes could have updated without my consent. Actually they can’t. To update i need to do really specific things with the ikea gateway, and I don’t have this gateway. My remotes never been updated, it can’t be related to that.
My issues started after a phoscon update.

Can you provide the device firmware versions?

Again, requesting @de_employees to check.

It works now, I don’t have this weird JS issue anymore. I didn’t touch anything beside changing the battery of another ikea button, which was dead since last night.