Issue with conbee III firmware deCONZ_ConBeeIII_0x264d0900.bin.GCF


After flashing a conbee III with firmware deCONZ_ConBeeIII_0x264d0900.bin.GCF the key is not detected by deconz anymore. On windows the key is still listed but unable to connect and is not detected on raspbian. Anyway the device is correctly listed by GCFFlasher 4.2.2-beta and connect work.

the key is not detected by deconz anymore

You mean on the GUI ?

and connect work

Connect ? USB connexion or zigbee ?

Sorry I just figure out my explanation was not explicit at all.
Yes on the phoscon the gateway is “not connected” on raspbian headless. On deconz widows the device is listed but unable to connect (nothing append on click).

“Connect work” was about GCFFlasher and the device answer to connect and flash still work. However I tried to flash previous firmware but that do not solve the issue.

If you are not the user called “mariomarti77” on discord, there is an user with the same issue, that have shared capture.
So for me the issue is confirmed. Just by curiosity, IDK if it’s possible on windows but can you try to run the executable with adding in the command line


Here the same.
After successfully flashed to latest firmware

I can not control any devices in Phoscon any more.

Had to switch back to Conbee II

Downgrading the firmware within the Raspi with no success - but:

After downgrading Conbee III under Windows 11 to deCONZ_ConBeeIII_0x26450900.bin.GCF
everything is working as it should.

You have tried the new param in command line ?

I just tested to add the param, but I have still the issue.

It’s the firmware I m using ATM, and this one is working for me.
Phoscon don’t propose me the 264D0900, I m forcing an update.

So same issue on my side, searching more informationss before making rollback on firmware.

@dduransseau Do you use the usb Extension ?
On my side I have started test without (because my conbee 1 don’t need it) but it seem the conbee 3 realy need it.
With the USB extension it work since somes minutes here.

With firmware 0x264d0900.bin.GCF ?
I don’t use USB extension but conbee III is connected on a raspberry pi 1 (so USB 2 only), my understanding is that USB extension is almost mandatory in case of US 3 port.
I can run a test tomorrow, for now I reverted to 0x26450900.bin.GCF and it work fine.

Did you restore a backup in phoscon after plugging in the Conbee 3?

Yes, I restored a backup each time I unplug/plug a conbee. Before reverting the firmware of conbee III, I used a conbee II.

Hi, i’m the firmware developer for the Conbee III at Phoscon. Could you provide us with the backup-file from before you upgraded to xx4Dxx Firmware (send it via support , not via this forum!) ? I want to investigate what causes the issue.

Nevertheless the issue should be fixable by executing a factory reset of the CB3 while on firmware xx4Dxx and apply the Backup afterwards (in theory at least, can’t verify this without the backup).

You can Factory Reset the CB3 by holding down the recessed Button for at least 10 secs while the CB is powered.

Best Regards

1 Like


I can confirm that after upgrading to 0x264d0900, factory reset the key and apply the backup seems to fixed the issue.
The conbee3 is detected by deconz and light control work.
I noticed that some hue bulb need a reset (turn off/on), not osram.

Is there a reason why 0x264d0900 is not available anymore for download? Still running on it without any problem…

Lol, have asked the same thing 24h ago.
It was removed for the moment, a random issue on the network key, there will be a new one soon.