Is conz running? cause manual said to start ist, but i have no gui to start it

Hi erveryone,

i have a rpi4 with RasberryOS64 lite and having iobroker running on it.
Now i wanted to add a conbee2 for my zigbee devices.
I pluged it into a usb2 port und done the installation with that: ConBee II Installation.
Everything was fine and no errors occured.
Then at the end, the manual said to start deCONZ over the applicationmenu, but i have no gui.
Do i need to start deCONZ and how can i do that, to start automatically on restart of rpi?

I have never worked with linux.
thx. PeB

Deconz can be run in 2 modes, the headless (light version), the desktop with all features. If I m right your OS don’t have desktop ?

If yes you can toogle mode with

sudo systemctl disable deconz-gui
sudo systemctl stop deconz-gui
sudo systemctl enable deconz

It will disable the GUI mode if enabled, and enable the headless mode.

After that if you don’t know witch one url use to reach phoscon to check if all is working try Phoscon App

Hej hej,

same issue at my rpi4 Bullseye and Homeassistant - after installation like: ConBeeII Installation I got this: Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)). But it looked like installed… so I tried but there was no GUI.

But I removed all and installed via Add/remove Software - same again no GUI. Also I tried your toogle mode. But nothing happened…

Thx. Chris

Homeassistant use a custom OS, not standard. The procedure on the link is for standard OS.

It’s possible but I doubt you have a real One. I know you have 2 methods for HA, use a new docker to install the docker version or use the “HA plugin engine” deCONZ - Home Assistant

Or perhaps