Innr RB250C and Mueller RGB lights not pairing properly

My innr and Mueller bulbs (RB250C, tint) did not react anymore

  • Not via REST
  • Not via Phoscon web

Hence I planned to delete them and re-add them.
Deletion worked of course.
Unfortunately I cannot re-add them in phoscon.
I can see the nodes in deConz-gui however, after start pairing.
I raised a bug ticket for deConz - but this was immediately closed (while I don’t know what else than a bug can be the reason for non working pairing)

Note: Of course I have reset all the bulbs via 6x power switching. Also the reset is confirmed by the bulbs by the RGB color loop, when power gets connected.

As can be seen in the screenshot - the 3 bulbs are 3 of the yellow (as they are routers?) ones in the bottom left corners - the ones with the 16bit “name”.

Has anyone an idea what I can do to see the devices in Phoscon again?
I already tried:

  • up grading deConz to 2.14.0 (beta)
  • downgraded to deConz 2.13.04 again
  • rebooted Raspian :wink:
  • unplugged & replugged Conbee II (FW 26720700)
  • loaded old routings

Currently I deConz 2.13.04 (headless)

I think it’s because you have way to many sensor nodes. That doesn’t allow for adding them(as the limit is reached). That’s why you can’t add them. To add to that: It seems that the bulbs with Hex names are not recognized anymore. Can you show me the basic clusters of those with the hex names>?

Unfortunately, most of the time the cluster info is not obtained from the node

As I need to restart deConz to access the gui version, and the nodes are not correctly detected, deConz also does not store them.
Hence - I can retry - but currently I have no access to the custer info of those nodes.
Once deConz will display the Basic Cluster info, I will add it here.

As you proposed the problem could be the number of nodes I have, I wonder about the maximum number of nodes:

  • Currently its 51 nodes
  • In the documentation of deConz I read the max amount would be 512 nodes

Did I misunderstand the documentation?

That means they aren’t paired correctly.

The total network can have 512 nodes. However, devices (and coordinator) have a limited amount of nodes that can connect trough them. The conbee can have around 18-20? But we often see that being lower depending on the endnodes. However, a router extends this number. So if you have 18 routers connected to the conbee itself, those routers can also have multiple devices connected trough them.

You generally want to have 5 end nodes on each router.

After an hour of waiting, some cluster info has been obtained from the bulbs - but only the following:

  • 0006 On/Off
  • 0008 Level Control
  • 0300 Color Control

Wrt to devices per node:
In this forum entry, @TheNON75 stated, that 512 would be supported by Conbee II, but routers are required if the number of nodes exceeds a certain number.

As those nodes where I have trouble to connect are bulbs, I would expect them to be added always - As they should serve as routers.

Also I noticed (but for now I was not sure if this is just an issue of the display of the mesh in deConz GUI), that my other routers (one per each floor) seem not to be used for routing anymore (I thought that was different in the past)
At least I cant see any “connectors” between the routers and the nodes.

If you check out the screenshot of the mesh in my 1st post, the 3 other “yellow” devices are routers.
Which I expect to route some of the nodes to the Coordinator.

I did not dare to delete the routers yet (even though I cannot switch them via Phoscon - and I thought re-adding them may help), because I wanted to stay connected to all my nodes - where some of them MUST be connected though tose routers / smart switches (As I live in a 4 story house with concrete ceilings - where for sure the nodes in the most remote floor would not have direct connections to the coordinator.

Is there a way to force routing of nodes through the routers?
Or check if nodes are connected through the routers?

Before it was 200. It got raised a few releases ago.

Your issue can be easily resolved by removing some end nodes and get more routers. Then, add the sensors again.

How many routers to I need?
I have 12:

  • Each of the 9 bulbs
  • 3 smart plugs

These are the “remaining 3” routers - which I did deliberately not delete…

On your screen, theres only 6.

Either way, as i see you have some xiaomi’s: They don’t switch parent. So you need to pair them on the location your going to use them.

Can you also share some logs (in the current situation) ? you can find out how to in #deconz

I made some logs yesterday - but I don’t know if they contain what is needed.
The log can be found here (In the ticket I raised, and which got closed):

Ah i checked these. You seem to have inteference issues aswell:
21:27:01:630 APS-DATA.confirm id: 58, status: 0xE1

You need to use an extension cable.

There is only 6 - because I reseted all 9 bulbs (So 3 of them are the smart plugs).
So to make the screenshots here, I switched (tried to pair) only 3 bulbs (in one ikea-lamp)

All very good hints :slight_smile: Many thanks for your effort. I really appreciate it!

I can try to work on the interferrence topic:
Although I already use an extension cable and an USB 3 SSD, I may add some aluminum foil to try shielding the SSD-cable (and grounding it)
Already the USB 3 ssd is >1meter away from the Conbee II stick - but there is 2 more 866 MHz modes quite close - As I don’t own a spectrum analizer, I can’t check the harmonics of those…but 866 MHz should be sufficently away.
On the PI(4) the ports are very close by design - there is nothing I can do to fix this.

Re-adding some xiaomi devices is worth a try.

Is there some way I can see if the routers are being used? (I can’t see any connections in the deConz-gui through them)

The way to see that is with the lines :slight_smile:

Is the conbee 2 attached to a USB 2.0 port?

Nope to a USB 3 port.
The Jeelink & CUL also dont’t need USB 3:) - Why are you asking? Shall I use USB2 instead?

As I am not into the spec-details of Zigbee nor into the deConz details …:
Shouldn’t the routers at least show a line to the coordinator?
(I really wonder, why there are no lines/connections to any of my routers)

As said: I can hardly imagine, that all my devices are REALLY connected to the coordinator directly - Its much to many concrete walls and ceilings in between coordinator and nodes
(Some people say you can have 30m indoors - but this is hard to imagine with a 2.4GHz link…)

The interference is due to usb 3.0. If you put it in usb 2.0 it might help.

Due to the interference the connections aren’t reliable at all.