In RPI4 lost access to Deconz GUI

After RPI4 restart I totally lost access to Deconz via GUI, no system restart nor deconz restart seems to work. These have earlier helped but no more thus asking here.
Furthermore if I switch to an old SD card clone, or put USB dongle to my laptop, login works fine.
How can I recover Deconz in my “production SW” to not to loose last month DB writings from all measurements?

In GUI login I see only option “Raspbee”, when normally it shows “ConBee II DExxxxx”

I have given the usual commands:
sudo systemctl disable deconz
sudo systemctl stop deconz
sudo systemctl start deconz-gui
sudo systemctl enable deconz-gui

And status commands shows the following
Reselt from /usr/bin/ shows running:
deCONZ already running

But systemctl status deconz shows worrying "dead"
deconz.service - deCONZ: ZigBee gateway – REST API
Loaded: loaded (/lib/systemd/system/deconz.service; disabled; vendor preset: enabled)
Active: inactive (dead)

and GUI status: systemctl status deconz-gui
● deconz-gui.service - deCONZ: ZigBee gateway – GUI/REST API
Loaded: loaded (/lib/systemd/system/deconz-gui.service; enabled; vendor preset: enabled)
Active: active (running) since Mon 2023-05-29 10:19:04 EEST; 8min ago
Main PID: 1723 (deCONZ)
Tasks: 8 (limit: 3933)
CPU: 16.819s
CGroup: /system.slice/deconz-gui.service
├─1723 /usr/bin/deCONZ --http-port=80
├─1789 dbus-launch --autolaunch 41bb3d0b731446cdaf1550ba7de0bc89 --binary-syntax --close-stderr
└─1790 /usr/bin/dbus-daemon --syslog-only --fork --print-pid 5 --print-address 7 --session

May 29 10:19:04 raspberrypi systemd[1]: Started deCONZ: ZigBee gateway – GUI/REST API.
May 29 10:19:04 raspberrypi deCONZ[1723]: QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to ‘/tmp/runtime-pi’
May 29 10:19:07 raspberrypi deCONZ[1723]: libpng warning: iCCP: known incorrect sRGB profile
May 29 10:19:07 raspberrypi deCONZ[1723]: libpng warning: iCCP: known incorrect sRGB profile
May 29 10:19:26 raspberrypi deCONZ[1723]: error: XDG_RUNTIME_DIR not set in the environment.


You updated your full pi by any chance?

If so, you probably are affected by this:

Thanks, indeed I did update everything, thanks for the hint. Will have to fall to backup and wait this sorted out

I did though tried all various workarounds I in this page: but none of them worked, though have to admit do not much know about linux. After a sudo apt update && sudo apt full-upgrade and a reboot deconz no longer connects to the conbee 2 · Issue #6937 · dresden-elektronik/deconz-rest-plugin · GitHub

  • the last 60-series replacement caused GUI did not start anymore at all

Before that tried No Connection to Conbee with Docker · Issue #17535 · Koenkk/zigbee2mqtt · GitHub and