I'm struggling to get deCONZ to find any devices

Hi, I’ve just set up a new Conbee II on a Pi 4B w/the official Raspberry Homebridge OS image. deCONZ is one of the installable extras, which I did. Everything loaded up fine. I set up the gateway, it looks connected. It even successfully did a firmware update (26660700)! However, nothing is coming up on scans.

I run a 2.4GHz WiFi (Channel 1) network, and I have a Hue Bridge 2 on Zigbee Channel 25 connected via ethernet away from the router. The deCONZ Pi is also connected via ethernet (WiFi disabled), and while I don’t have the Conbee on a USB extension, there are no USB peripherals anywhere near the Pi. I set up deCONZ to use Channel 20, assuming I don’t want the Hue, Wifi, and Conbee to conflict. I have about 18-20 lights/plugs paired with the Hue bridge and my Zigbee performance has been excellent.

My tests have been to delete bulbs from the Hue Bridge and then scan in deCONZ, but I haven’t been able to get it come up with anything.

Today, I got an Aqare temperature sensor, and when I go to the section to Add Sensors, it tells me that it’s going to take 3 minutes, but the Ready button is greyed out and unclickable.

You managed to fix it :)?

1 Like

Thank you. Yes, I tried a few more devices and it’s working fine. It’s just the Hue bulbs which were seemingly not putting themselves in pairing mode after being deleted from the Hue bridge.

1 Like