Ikea Symfonisk Remote Control Gen 2

Hello together,

I bought the new Ikea Symfonisk remote control gen 2 and was able to successfully connect it to my Conbee II/Deconz.


After that I connected the device to Openhab and Node-Red. Unfortunately I get no signals from the remote control there.

Do you have any idea what this could be or what I am doing wrong?

Gateway Version: 2.20.01 / 19.9.2022
Firmware: 26720700

Thanks for your help

Many greetings

Is it supported ?

Did you check GitHub for the manufacturer I’d and model id?

Thank you very much.
The device is currently not supported.
I have made a device request:

I searched the forum and found this topic as best hit on my issue.

After patiently waiting for the deCONZ to be updated to 2.25.x on HomeAssistant, I was hopeful to connect my Symfonisk Gen 2’s. Even though I connected several brands, switches, bulbs, plugs, etc, I seem unable to get the Symfonisk Gen 2 connected. It’s likely me, but I don’t know what I do wrong.

The steps:

  1. I started with disconnecting all the bulbs, lights, and plugs nearby the Conbee stick. I have experienced that the Symfonisk connects to any entity neerby and then basically controls that bulp/light or plug
  2. Open Phoscon from within HomeAssistant, using Firefox on Windows
  3. Open Switches under Devices in the Phoscon menu bar on the left
  4. Click Add new switch
  5. Tried all the switches, while keeping the connect “button” pressed

What am I doing wrong, cause it’s driving me nuts.

I am currently running gageway v 2.25.3 and firmware 26780700 (ConBee II)

you have to press the button four times, not keep it pressed.

1 Like

Well, I tried that too but tried it again and guess what…
I pressed too slow, to much time in between the presses. You need to press it 4 times in (it feels like) less than 1,5s.


1 Like