I can't add Ikea switch on/off & Hue Dimmer


I have just moved, I wanted to redo my Homekit configuration entirely. So I started from scratch with Homebridge and DeCONZ/Phoscon container.

I managed to add my IKEA bulbs and sockets via Phoscon without too much trouble, but I tried to add the IKEA Switch ON/OFF and my Philips HUE Dimmer remote control but nothing works, Phoscon doesn’t see anything after 3 minutes.

I have of course reset the 2 remotes. I also went through phoscon.de/beta to try to add them without success. I have tried the procedure dozens of times, within a few centimeters of the CONBEE key, nothing changes.

Before my moved, everything worked. Reference for the IKEA switch is “IKEA Switch On/Off E1743” and for Hue it’s “Dimmer Switch Model 324131137411”

Other thing (not related ?) when I look through the DeCONZ GUIZ I see lots of nodes that are not added to my network. Is it the old door/window sensors that I didn’t add but are still seen by deCONZ?

My deCONZ logs: PrivateBin

My Configuration

  • Os: unRaid 6.11.5
  • CONBEE II USB STICK with 2M extension cord.
  • Container : DeCONZ-Community v2.20.1
  • Container : Homebridge v0.1.6
  • Plugin : Homebridge-deconz v0.1.9

Thank you very much.

Your log does not contain any device pairing attempts, so it cannot be judged if and what potentially goes wrong here.

It seems that all Xiaomi devices on the left hand side are still communicating with the gateway (they haven’t been reset), not just open/close sensors btw. A new search for sensors and pushing the physical device button should make them usable again.

Hello, thank you for your answer.

What do you need as information for log levels ?

Just to be clear: inapproptiate log level is not the reason why pairing attempts do not occur in the log. The relevant entries are generated with INFO already.

When it comes to pairing issues, it’s always beneficial to have INFO, INFO_L2, APS and APS_L2 available.