Hue sensor not reachable, while it is reachable

Hi guys,
I’m using a Conbee 2 stick with Deconz in my Home Assistant. I have some Hue sensors around the house that sometimes report to be unreachable. The strange thing is that the sensor reports “Not reachable”, but in the topology view (or whatever it is called) of Deconz, I can see that the connection is pretty much perfect. The sensor is close close to the conbee itself and is also close to a Tradfri plug. I have seen this behaviour on multiple sensors, but not on all of them.
Anybody know what can be the cause of this issue?

Can you share some logs? In #deconz you can find out how and with what log levels.

I have enabled port 5900 in the Home Assistant add-on. I ran the line vnc://homeassistant.local:5900 on my mac and filled in my password and then it gets stuck on “connecting”. I also tried my duckdns server vnc://**, but that one doesn’t ask for my password at all and just tells me it can’t connect.
Any ideas what I can do?

What if you remove the vnc:// part?

I’m running it in the spotlight window, so I think the vnc:// is mandatory.
It is also described like this in the documentation

To enable it:

  • Set a port number for VNC in the “Network” configuration section of the add-on and hit “SAVE”. Advised is to use port 5900, but any other port above 5900 works as well.
  • Restart the add-on.

To access it, you need a VNC Viewer application. If you are using macOS, you are in luck, since VNC is built-in. Open the spotlight search and enter the VNC service URL.

The VNC service URL looks like vnc://homeassistant.local:5900. Adjust port and possibly hostname if you’ve changed it in Home Assistant host system settings.

I am not sure on this, never used a mac.

Perhaps if you use the internal IP to 5900 instead of the ha.local?

No, same problem unfortunately. Stuck on connecting. What URL would I have to use in a different VNC viewer? I have downloaded VNC connect, what should I enter as server address?

Any idea? It is getting quite annoying. Every few hours it becomes unavailable and normal motion is not even being detected anymore at this point.

Check with the ha devs. I always used real vnc as a client.

Perhaps if you remove the port?

Strange you have 3 green lines to this sensor as it can have only 1 parent. You don’t make power cut on some routers close this device ?

If I m right a sensor need 24h without notification to be marques as unreachable. What is your deconz version ? You have tried to re-include it (no need to delete it before) ?