How to delete a Phoscon Gateway

Hello, my Deconz stick locked me out. Meaning that the gateway does not recognize my passwort anymore.
So now I am trying to reset the whole thing. But I cannot delete and re-install it.

  • I have physically unplugged the Conbee 2 stick from the computer
  • I have shut down the computer it was connected to
  • I have deleted the device from my router
  • I have restarted all devices I am trying to access it
  • I tried multiple browser (Chrome, Firefox, Edge, IE)

Yet, when I am accessing the website Phoscon App it shows my gateway and tells me that my password is wrong. Where on earth is that information stored and how to I delete it for good? There must be a way to completely get this device to factory reset or will it be forever stored somewhere in my network?

If I am acessing the website it shows like this:
How is that possible? There is no device connected to my network. And no cpmputer where the Conbee was connected to is still running. And yet it shows in my network, telling me that my password is wrong. Resetting the password is not possible.

The stick doesn’t carry the software. Only some settings.

Deleting deconz and reinstalling should do the trick.

Also there’s a reset password option. Did you really restart your pc?

Clear the Cache and App-Data via your browser settings.
To get to the login page, type in the IP adress (…178.22 in your case) /pwa and dont use Phoscon App

Hi, I am stuck at this again. Last time the only solution was to completely reinstall the raspberry, since it was impossible for me to access the conbee2, reset it or uninstall it.
Happens basically every time my raspberry is loosing power.
Yes, I restarted the pc. Including cutting it off from power for a minute and physically disconnecting the conbee2 stick from it. And I tried it with multiple browsers with fresh cache. Does not help.
Simple question is how do I reset the phoscon gateway? Or how do I delete it? “sudo apt remove deconz” does not do it.