Half of my devices have been disconnected

Dear all,
more than sudden, yesterday about half of my devices got disconnected. I tried to understand if there is a pattern behind - so far I can see - in the Help–>API Information–>Event I don’t see anything for those devices.
It concerns all kind of devices - Lamps, Switches and Sockets.
I can observe, it’s always grouped by manufacturer combined by type if it’s still working or disconnected.
It works for:
Busch-Jäger - Model RM1 - without wired Lamp
LEDVANCE (I only have one device, FLEX RGBW Z3)
Signify LCA001, LOM001, Hue Tap Dial Switch

it doesn’t work for:
Busch-Jäger - Model RM1 - with wired Lamp
OSRAM (Flex RGBW, Classic B40, LIGHTIFY Indoor RGBW, Plug1)
Paulmann Light GmbH (RGBW Light)
Signify LLC011, LCT001, LWB010, LLC020

I am using GW Version 2.26.3 and Conbee III FW 26510900

It worked all together in combination until before yesterday.

I tried already to reboot the whole system (shutdown -r now)

But nothing worked ;-(

What is wrong? I not tried yet to reconnect those lights - assuming this would solve the issue. But it’s very time consuming as of my 64 devices 42 not works anymore. I want to understand the root cause. Not mind if I have to re-configure it once more again - but I don’t want to do this more often … I am just finished having this network been extended to those 64 devices a week ago after I have solved last issue with BJ switches recently.

BR Helmut.

Can you share some logs? In general there’s a topic called how to get logs with instructions

Thanks Mimiix,
i was not able to put the logs on paste-bin - but hope sharing it via dropbox is also ok
As reference I have also shared the Excel where I have pre-analyzed what is working and what is not working. All lines marked in green are ok:
BR Helmut

Can you share some logs only containing info, info l2, error, error l2 , aps and aps l2.

I have used now the app on VNC . …hope that has produced right logs now

I don’t see any issues.

@de_employees can you take a look?

The log looks fine, but there might be an issue with your network parameters. You can check if the parameters have changed by following these steps in the web app:

  1. Open the Hamburger Menu

    • Click on the hamburger icon (three horizontal lines) located on the right side of the screen.
  2. Navigate to the Gateway

    • From the menu, select the “Gateway” option.
  3. Access Advanced Settings

    • While holding down the “Alt” key on your keyboard, click on the “Advanced” button.
  4. Review Backup History

    • You will now see a history of all automatic backups made in the past.
  5. Check Network Parameter Consistency

    • Go through the backup history and verify if the network parameters have remained consistent over time.

If you notice any inconsistencies or changes in the network parameters, it could be the root cause of the issue you’re experiencing. Identifying and resolving any discrepancies in the network parameters may help resolve the problem.

Let me know if you need any further assistance or have additional questions!

Hey @Haerteleric

thanks for your reply. I have checked your hint and it looks like no changes:

All parameters had been unchanged. Just wondering that there is two entries with same version 2.26.3 - the version I am using recently.

Any other ideas?
BR Helmut