Error APSDE-DATA.confirm: 0xE1 on task

Hello, I have these errors:

0x90FD9FFFFE0D28C1 error APSDE-DATA.confirm: 0xE1 on task

I am using the conbee II adapter on a Raspberry Pi 4 with Raspberrian OS and Docker (deconzcommunity/deconz:stable). The web interface is also no longer accessible. I have already pulled the latest image (Docker), but without success. What can I do or did I do wrong? :confused: Please help.

thx in advance!

Please translate your post to English as we are an English forum.

0xE1 is interference. Are you using an extension cable

Kind regards,

Thank you, that’s funny :confused: yesterday I added an USB 3.0 LAN adapter. I just tried to use a 1m USB extension cable for the conbee II adapter, but without success :confused: any other ideas?


I believe it’s the USB3.0 lan adapter causing it.

The interference is comming from the usb 3.0 port.

thank you and there is no way to fix this? :confused:
but why can’t the web gui be accessed?

There’s some info here

thank you, I think I fixed it. I am using a different USB 2.0 Port and a extension cable for the conbee II and now it works again phew


1 Like