Deconz stops working (conbee II stick)

Suddenly my deconz HA addon stops working after months/years.
I cant put my lights out (been on for +24 hours :() and i cant find the reason

I’m on latest HA version (rasp pi 4), deconz addon
In the logs from the addon i see
Tried rebooting/restarting/ unplugging… didnt add any new device/usb decvice

08:24:07:050 0x0017880104846CEF error APSDE-DATA.confirm: 0xE1 on task
08:24:07:854 0x0017880104A9F550 error APSDE-DATA.confirm: 0xA7 on task
08:24:08:734 0x00178801083CC172 error APSDE-DATA.confirm: 0xA7 on task
08:24:10:726 No presence sensor found for 0x001788010918AF04, endpoint: 0x02
08:24:10:727 ZCL attribute report 0x001788010918AF04 for cluster: 0x0406, ep: 0x02, frame control: 0x18, mfcode: 0x0000
08:24:10:729 SC tick → StateRead
08:24:10:730 SC tick → StateRead
08:24:10:735 0x842E14FFFEDFA22C error APSDE-DATA.confirm: 0xA7 on task
08:24:11:853 0x842E14FFFEDFA22C error APSDE-DATA.confirm: 0xA7 on task

Any idea what could cause this?
With the high energy prices, i would like to turn of my lights lol

Did you check the zigbee error codes on GitHub?

Does phoscon control the lights properly?

Did you try turning on and off in the deconz gui in the respective clusters?

Can you share some logs with the correct loglevels . In #deconz you can find out how.

Yes i check error codes, but couldnt find matching one
No phoscon doesnt control it properly

Deconz gui? → honestly i’m not used to use that app, i’m afraid to do something wrong there.

I also find out that one lamp does work 50/50
I explain:
I cant control the “dining lamp” using phoscon app/ nor using the HA dashboard where i have the light.diningroom added
BUT it does work using my input from my unipi board… controlling an mqtt switch, turning on that same light.

Very strange, i cant understand whats happening here

edit: went to see the logs but indeed i cant copy it, couldnt succeed yet with vnc to get it :frowning:

Read again. The error codes are in plain sight.

Doesnt bring me any further :frowning:

0xE9 No MAC ACK received

Is issued when the coordinator sends out a command but no acknowledgement (ACK) was returned from the target receivers next hop (1-hop only).

0xA7 No application ACK received

Is similar to 0xE9 but works over a complete route.

You seem to ignore the most important one.

Lol stop talking in riddles
Which one you mean?

0xE1 MAC channel access failure ?

I dont see an E1 failure…also if it is that one, i do use an extension cable, its not near usb device, its not near raspberry pi, and i already tried different channel (although it worked for years)


It’s the first line of your small log part.

Either way, i encourage users to figure it out themselves.

lol i overlooked that.
Anyway all the stuff there, is already taken care of
I use extension no near usb disk or antennes + i tried changing channel, nothing fixes

Any other idea?
I understand why you say i try to encourage people to fix themselves… but i dont see how
i also dont understand, why i can still use an mqtt switch to turn a light on/off but it doesnt work in deconz gui , nor does it work using ha dashboard (toggling light directly), it worked for years and nothing changed

Mmmm suddenly all is working again

Strange, have done nothing… hate such things
only thing left i see in logs is:
channel 15 does not match channel mask 0x00100000 (TODO)

not sure if that does any harm

Not sure why that pops up. It only shows whenever the network settings have been changed. No zha or Z2m running?

No none of those 2
I didnt change any network settings