deCONZ / Phoscon No sensors/switches found

Hey guys,

unfortunately, i can no longer pair sensors or switches.
I have updated both deConz and the firmware of my Conbee II.

I use sensors from the officially supported list e.g…:
Xiaomi Mi motion sensor RTCGQ01LM
Xiaomi Mi Door/window contact sensor MCCGQ01LM

Just nothing is found, I have already completely uninstalled and reinstalled deConz, I tried to import an old backup (after that deConz could not connect to the Conbee II - tried on my Windows PC it worked like a charm).

Here are my technical data:

Host System:
Raspberry Pi

Power Supply:

Raspian “Buster”

ConBee II

Firmware Version:


USB Connection extension used:

Zigbee Channel:
11 (tried to change - does not help)

Installed via apt from official chanel

I tried same conbee II with same firmware on my PC and it worked like a charm.
Don’t know how i could fix this, any ideas?

Can you share some logs? In #deconz you can find out what logs levels and how. Also please use pastebin.

Additionaly, how many routers and sensors do you have ?

Currently i have no routers and want to pair first sensor.
On my old backup file i got 56 sensors and 2 routers.
Because i still have all these devices i want to pair them all again.

If i enable logging like described, is deconz open for pairing or do i have to do any further command?

You need to start pairing after you started logging.

To be fair; on the old install you are hitting the limit. deCONZ can have a max of 25 (theoretically) sensors on the coordinator. Depending on the router that’s is added.

Having just 2 routers is probably the issue and i strongly recommend adding more.

Are there any nodes showing in deCONZ?

I’ll add more routers later on, but at the moment i hope to get just one single sensor paired.

That’s how deConz look like:

I started logging after start pairing, after i found the option with help > debug in GUI.
Does my pastebin log says anything about pairing process, it’s hard to read for me.

Please share the logs

The link to pastebin does not work?
This one:


Can you share a screenshot of your network settings?

In deCONZ, under File or Edit (i forgot which one).

Of course, hope this helps:


does nobody have any ideas?
I still haven’t got it to work myself unfortunately


Sorry, had not a lot of time lately.

Your log mentions a odd line:

  1. 17:23:33:455 channel 11 does not match channel mask 0x00040000 (TODO)

However, i am not seeing anything wrong in your Network settings. you can try to change the NWK UPDATE ID( at me it’s 0). To do so:

Click “Leave network” in deCONZ
Open network settings and change the NWK update ID to 0 and click “save”
click “join network” again.

Did you use the Conbee with ZHA or Z2M?

The NWK UPDATE ID, is the number of time you have edited the network setting, not a big problem
But the channel error is more worrying for me. Can you check wich one channel you are seing in phoscon in gateway/advanced ?

Else can try the Mimix method but with changing the channel (again)

I changed Number to zero, does not made any difference.
Also changed Channel to 20, even does not make any difference, but i noticed same issue in log:
15:19:01:228 channel 11 does not match channel mask 0x00100000 (TODO)

But i changed to channel 20 inside Phoscon App, it changed in deconz GUI, but in Phoscon App it switched back to channel 11 without doing anything.

Pastbin URL to the log:

Here is the log where i tried channel change again:

If i do “leave” network after this channel switch i cannot join unter reboot.
You can find the log for join here:


I did not use Conbee with ZHA or Z2M.

Thank you all for your help

Thanks for your ideas, i tried it, sadly it did not help to get it working (see my reply to Mimiix)

Ok I have already see this issue, there is a problem in channel, I can be wrong but for me it’s from the one memorised on the conbee and the one in the config.

You realy need to have the same in phoscon and deconz.
Follow exaclty the mimic procedure

Click “Leave network” in deCONZ
Open network settings and change the channel and click “save” them “done”
click “join network” again.

You can too relaod the old config, if this one was not currupted Network lost issues · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

Else I don’t know the correct procedure, perhaps changing the channel in phoscon instead of phoscon.