deCONZ on ubuntu 22.04 jammy does not have a release file

Hi there,

I just wanted to install decent on my brand new mini PC with ubuntu 22.04. After adding the repository and doing apt update, there is the error message:

“The repository ‘http://phoscon.de/apt/deconz jammy Release’ does not have a Release file.”

However if I change /etc/apt/sources.list.d/deconz.list from jammy to focal (20.04), I can install deCONZ and everything is working fine.

So could you please add the release also for jammy?

@de_employees

It seems that this distribution is not yet included in the repository. Your workaround should be okay. What also always works is the manual way described here:

https://github.com/dresden-elektronik/deconz-rest-plugin#precompiled-deconz-packages-for-manual-installation