deCONZ doesn’t recognize any of my devices


I have a Conbee 2. I have Home Assistant on a Raspberry Pi 4 and just switched from a micro sd to a ssd, which left me with none of them working. So I removed all devices in Phoscon, restarted HA and tried to repair them, however they wont connect. I have several Ikea On/ Off switches, one Tradfri 5 Button Remote, 3 Blitzwolf SHP13 plugsockets, a LED Bulb from innr and aquara motion sensors. I am familiar with the pairing process with all of these, however I cant get a single one connected. Where should I start troubleshooting?

I have already tried connecting it to a USB extension to improve the signal, however this didn’t work.

You already have the answer yourself: interference.

Is the ssd on usb 2.0 and an extension cable too?

Both are plugged into the USB 3.0 headers on my respberry. The ssd is an external SSD, so yes it has a USB cable.

I will try that out one more time.

It works, thank you so much, I would have never thaught of this.

1 Like