deCONZ does not restart after reboot device


I installed deCONZ for my ConBee II with these instructions. But my access to the application is headless so I was a bit stuck how to continue. Later I found option ‘29’ in ‘openhabian-config’ and this worked.
However after a reboot I have no access to the deCONZ APP anymore and the OpenHABian bridge is not working. I found two solution to activate deCONZ:

  • redo menu-option ‘29’
  • run command: /usr/bin/deCONZ -platform minimal --http-port=8081–ws-port=8081 and variations of this command

But I hope someone can help me with a better solution so deCONZ is started on a reboot.


  • Host system: (Raspberry Pi4 )
  • Installed = OpenHABian
  • Release Build = 3.2.0 release build
  • Release = Raspbian GNU/Linux 10 (buster)
  • Kernel = Linux 5.10.63-v7l+
  • Platform = Raspberry Pi 4 Model B Rev 1.1
  • Running method: (on same device as Openhabian installed with menu-option ‘29’)
  • Firmware version: (26660700)
  • deCONZ version: (2.14.01 / 06/02/2022)
  • Device: ConBee II
  • Do you use an USB extension cable: Yes and using a USB2.0 port
  • Is there any other USB or serial devices connected to the host system? If so: Which?
  • Yes, FTDI USB Cable for P1 Port Dutch Slimme Meter (DSMR), have tested already without this cable, no difference

deCONZ Logs

In the debug log I notice that the first line has IP-address
Not sure if the this problem. info.txt

Additional context

Running some commands:

Straight after reboot:

openhabian@openhabian:~ $ ls -l /dev/ttyACM*
crw-rw---- 1 root dialout 166, 0 Feb 15 11:50 /dev/ttyACM0
openhabian@openhabian:~ $ ps ax | grep deCONZ
  318 ?        Ss     0:00 /bin/bash /usr/bin/
  364 ?        Ss     0:00 /bin/bash /usr/bin/
 2101 pts/0    S+     0:00 grep --color=auto deCONZ

After starting deCONZ:

openhabian@openhabian:~ $ ps ax | grep deCONZ
  383 ?        Ss     0:00 /bin/bash /usr/bin/
 3764 ?        Ssl    0:00 /usr/bin/deCONZ -platform minimal --http-port=8081 --ws-port=8081
 3779 ?        Ss     0:00 /bin/bash /usr/bin/
 3847 pts/0    S+     0:00 grep --color=auto deCONZ

A member of the openhabian community had content in file ‘/etc/systemd/system/deconz.service.d/override.conf’. In my situation this file/folder did not exist yet, tried to add the file, not sure if I did this properly but this made no difference.

ExecStart=/usr/bin/deCONZ -platform minimal --http-port=8081--ws-port=8081

Does anyone has an advice, Thanks in advance.

Solution found in a similar topic in the Openhab Community with the simple command:

sudo systemctl enable deconz

After another reboot deCONZ was auto-running.