Connecting to ConBee2 Win10

Lost in Space!
I have a Conbee2 dongle since a week.
I tried to install it on my Raspberry/Domoticz system and the system got corrupted and did not run anymore! I had to reinstall a current backup. Wasted a lot of time searching on the internet for no successful results.
So then I tried installing on Win10.
First hurdle is that in Device Manager it is shown as USB Serial Device (Com4).
Removing, deleting drivers, updating drivers does not seem to work because it never shows ConBee II
Maybe this ok?
So then I try to run deCONZ. Connect to Device shows ConBee II DE2287086. When I click connect, then the connect button goes gray for a time then comes back up. So it didn’t connect.

What am I doing wrong? Computers and programming can be frustrating but this takes the biscuit!

Can you share some logs? In #deconz you can find out how.

Well thanks for offering to help out. I just pasted a log file in the Debian Pastezone under the name pd22, not pd222. Any advice would be most welcome.
The reason I am trying to integrate this unit into my smart home system is that 3 weeks ago the boiler burst a pipe while we were away and the cellar got flooded. It’s a disaster but fortunately all the thousands of family photos were above water level. I would like to use some water detectors in the future.

I had same problem with conbee 1.
Was the drivers for me, the win10 native one don’t work, if I m right have found the good one here D2XX Drivers - FTDI
But I have a conbee 1.

I just pasted a log file in the Debian Pastezone under the name pd22

You haven’t a link ?

Sorry about the link. I thought that the two websites were connected. So here is the link

I’ll see if those USB drivers will install correctly for me and report back.

Unfortunately that didn’t work. Win10 keeps repeating that the best drivers are installed…

You haven’t tried to update the firmware, the one you have ATM was working previously ?

Not as far as I know. Do you have to? I’ll take a look at it.

If you haven’t updated it, it can’t have changed , but will be not worse.
Its a real win10, not a VM ?

Have you try to take a look on deconz network setting ? and compare with this one Network lost and configuration restore does not help · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

Can’t connect but this is what I can see if I "login!
Doesn’t look right to me but I don’t know what I should see.

Can you share some logs? In #deconz you can find out how.

I thought that I already did above but here is the link again.

Or have I misunderstood everything.?
It’s a bit early but I think I’m going to go in the garden and drink a beer!

The stick is jn boot loop. How are you running deconz?

Is it just windows or is this a vm? If that is the case, what vm software?

It’s standard Win10, not a VM. Installed following the instructions on the website. Should I uninstall everything and start again?

You can try to re-upload the firmware to test Update deCONZ manually · dresden-elektronik/deconz-rest-plugin Wiki · GitHub
But as you haven’t changed something on it, I don’t think the problem was from the gateway, but a more recent firmware can be usefull, idk wich one you had previsously.

If you are using windows I think you have access to the full application and can take a look on network setting on it (Deconz not phoscon)

And good idea for the beer.

So I downloaded GCFFlasher and installed deCONZ_ConBeeII_0x26420700.bin.GCF and I now can see this.

Thanks for helping getting me to here!
I still cannot update the USB drivers which currently show USB Serial Device (Com4). Is it important to do so?
That is does it make sense trying to connect some devices before the correct USB drivers are installed or will I be wasting my time?

OK ? so was the firmware ?
All seem ok, drivers too.

You can try to add a device yes, for me all is fine, but can be usefull if you don’t have a GUI on your final machine, like that you can check network config.

You can add devices now as far as I can see /)

Thank you guys for all the help. Yes I have my two water sensors successfully connected.
Now I have to repeat the exercise on my Raspi system. Hopefully it will now run again without problems.

I must be jinxed! Following the instructions for Rasp on I enter
sudo apt install deconz
and ultimately get the message E: unable to local package deconz.
I did all the usual updates before doing this. I am running Buster.
Am I alone having these kind of problems?
Any advice will be appreciated.