Connecting BJ switch in endless queue

SW 2.12.06 / 19.8.2021
FW 26400500

I was trying to connect a BJ Wallswitch with a group.:

Opening Switch editor
Selecting Switch, next
Selecting Button, next
Selecting Action, install
next page pops up:
Selecting Switch

There is an endless queue after 4th Step.
I deleted Switch from DB, performed a Reset on BJ Wallswitch and reconnected it.
Same Result, endless queue after Step 4.

Hi @henbo069

It is not clear what is the environment (os type/version), if it is vm or docker and what hardware do you have (raspbee or conbee series and which one)

Nevertheless there is a newer firmware available than yours.
Would you mind trying after flashing your device?

Hi Guys,

my equipment is a Rasperry Pi4 with Buster (updated) installed and i am using a Conbee I . Sorry, but i could not find a newer FW Version for my device.
The BJ 4-Button-switch worked fine for two years. But last weekend i decided to change the button actions for the switch. I deleted all actions from switch, deleted switch from group and deleted Switch from Network. After resetting the switch to factory default, i reconnected it.
And now the configuration in PhosconApp for the actions of the buttons does not end.

Hi @henbo069

Thanks for sharing some further details.
About the firmware you’re right, that is the latest one for conbee I.

Sometimes the addition is not fully completed (reading/reporting device attributes) and has to be repeated.

Can you try that?

Hi TheNON75,

sorry i cant pair the switch now, because i have not access to the switch only remote ( i am in office ).
But i was still testing about this problem, i have got another BJ 4-button-switch and i deleted a button action, tried to reconfigure it, same result : never ending …

Hi together,

i downgraded Phoscon to deconz-2.11.05-qt5.deb. Now the keyassignment works fine again.