Conbee iii, sensors dont show up in Phoscon, shown only incompletely in deconz


Recently, I bought a conbee-iii and aqara sensors (temperature and humidity sensor WSDCGQ11LM). The conbee-III device is currently connected to my PC (debian bookworm) with a usb extension cable to a usb-2 port (there are no other usb devices, except for my mouse). I updated the conbee-3 firmware to 264D0900, the gateway version is 2.24.2.

In the deconz app, the devices are partially recognized,

In deconz, I tried to read the node descriptor and the simple descriptors for the sensor manually (while I pushed the little button on the device). I removed the battery from the sensor and put it back in. I tried out different usb extension cables. Nothing worked.

The sensors do not show up in the Phoscon app at all.

Initially, I attached the conbee-3 to my qnap nas (TS-251+, docker deconzcommunity/deconz:stable). As I had similar problems there, I moved the stick to my PC.

Any suggestions would be greatly appreciated, as I do not know what else I could try. Thank you so much in advance!



I had the exact same issue when I updated Deconz to the latest version 2.24 and pairing new plugs.

I downgraded back to 2.20 and it works again.

I would recommend you to install an older Deconz version and pair again to see if they show up correctly.

Many thanks for your suggestion! In the meantime, I have given up on deconz and switched to zigbee2mqtt. It was a bit tricky to configure but now everything works fine.