ConBee II doesn't work on RPi after power outage


I have Raspberry PI 4 and ConBee II. Everything was working fine until the power went down. Now Phoscon App doesn’t find my ConBee II stick:

ConBee II is listed by lsusb but not by GCFFlasher_internal -l:

pi@raspberrypi:~ $ lsusb
Bus 002 Device 002: ID 0781:558b SanDisk Corp. Extreme
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 1cf1:0030 Dresden Elektronik ZigBee gateway [ConBee II]
Bus 001 Device 002: ID 2109:3431 VIA Labs, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
pi@raspberrypi:~ $ sudo GCFFlasher_internal -l
GCFFlasher V3_17 (c) dresden elektronik ingenieurtechnik gmbh
Path             | Vendor | Product | Serial     | Type
/dev/ttyAMA0     | 0x0000 | 0x0000  |            | RaspBee

GCFFlasher_internal shows some weird RaspBee device whether ConBee II is connected or not.

I already tried to restart everything several times but to no success. When I connect the same ConBee II stick to my Windows PC it is working fine, Phoscon shows it, I can connect to lights, etc.

Any ideas how to fix this?

Can you share some logs?

Perhaps the Powersupply of the RPI broke due to the outage and is not providing enough power anymore.


Edit: I tried different power supply and USB hub with it’s own power supply but still have the same issue.

I have reinstalled Raspberry Pi OS & deCONZ from scratch and everything works now. I hope I don’t have to do it after every power outage.

Hard to tell what was going on the ConBee is listed by lsusb but the device name /dev/ttyACM0 seems not to be created by the OS.